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The analysis of material and energy exchange between the marine and terrestrial 

components of island ecosystems enables research into the impact of human population 

and land use on the health of coral reef habitat. Satellite and acoustic remote sensing 

technologies enable the collection of data to produce high resolution bathymetry for 

integration with terrestrial digital elevation models (DEMs) into coastal terrain models. 

An integrated terrain surface that incorporates the land-sea interface, grounded by a 

geographic information system, is a powerful analytical tool for geomorphic studies of 

watersheds and coastal processes. The island of Tutuila, American Samoa is an ideal case 

study due to its high relief terrain, data availability and local interest in impacts to coral 

reef resources. The Tutuila model integrates a USGS DEM, multibeam bathymetry from 

15 to 500 m and near shore bathymetric data from 0 to 15 m derived from IKONOS 

satellite imagery. The high spatial resolution of IKONOS imagery is suitable for 



 
 

detection of features with subtle relief and intricate structure. Shallow water bathymetry 

is derived by quantifying the relative attenuation of blue and green spectral band radiance 

as a function of depth. The procedure used to derive bathymetry, Lyzenga (1985), is 

identified as the most effective of several proposed in the recent literature. The product is 

error-checked using control points extracted from multibeam sonar data and collected 

during recent field surveys, as well as terrain profiles. The coastal terrain model provides 

morphological detail of fine resolution and high accuracy for terrain and land use 

analysis to enhance the study of ecosystem interconnectivity and the effects of 

anthropogenic inputs to coral reef habitats. Subsequent topographic analyses of the 

Tutuila model use drainage patterns to identify contiguous marine/terrestrial basins 

within which the marine environment is most directly impacted by land use through 

freshwater inputs from affiliated catchments. Human population density serves as an 

indicator of intensified land use and urbanization, which has been shown to increase 

pathogen and sediment loads in runoff, while percent coral cover, coral colony density 

and coral genera diversity are used as indicators of reef health.  Spatiotemporal 

correlation analyses of population density against the three reef health indices within 

each of the marine/terrestrial basins reveal a decline in reef health associated with 

increased population density. This paper integrates and builds upon established methods 

of satellite imagery analysis and terrain modeling to create the Tutuila coastal terrain 

model and uses it to refine the scale of other studies linking human terrestrial activities to 

the physical condition of coral reefs.       
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Chapter 1.  Derivation of Near-shore Bathymetry from Multispectral Satellite 
Imagery used in a Coastal Terrain Model for the Topographic Analysis of Human 
Influence on Coral Reefs 
 
Introduction 
 
 The research goal of this thesis is the derivation of shallow water bathymetry to 

enable the completion of a terrain model and its subsequent use in a topographic analysis 

to compare human land use with the health of nearby coral reefs. The research question is 

how does terrain influence the impact of human land use intensification to the physical 

condition of coral reefs? The logical sequence through two manuscripts establishes the 

validity of using multispectral satellite imagery to deduce bathymetry and describes the 

technical steps for deriving accurate depth data and integrating it into a seamless terrain 

surface. The resulting coastal terrain model (CTM) is then used to determine combined 

marine/terrestrial units (MTUs) in which human activity would be most likely to 

influence the near shore environment. Subsequent analyses indicate spatiotemporal 

correlations between human population density and three criteria commonly used to 

assess the condition of coral reefs.   

 In Chapter 2, the research goal is the identification of the most accurate method to 

derive bathymetry from multispectral satellite imagery and its use to provide near-shore 

data for the creation of a CTM. The research question is what errors are associated with 

derived bathymetry and its use in a CTM? Though several methods have been developed 

to calculate depth from multispectral data by gauging the relative attenuation rate of 

different wavelengths of light as the pass through water, research using this derived 

bathymetry in any capacity is scarce. This paper identifies Lyzenga (1985) as the most 

accurate of several published methods, relying on a multiple linear regression analysis to 
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establish the statistical relationship between the differential attenuation rate of the blue 

and green spectral bands as they pass through water. This multivariate linear relationship 

is then used to derive depths to fill a data gap between terrestrial and deeper seafloor 

data, in order to complete a CTM of Tutuila Island, American Samoa. The errors 

associated with interim products and the final model are assessed through regression 

analyses and terrain profiles.  

In Chapter 3, the research goal is to conduct a terrain analysis using the Tutuila 

CTM to answer the question how does island terrain influences the impact of increased 

human land use intensity on the physical condition of coral reefs? The Tutuila CTM is 

analyzed to determine MTUs, defined as areas of contiguous terrestrial and marine 

terrain as identified by drainage patterns that would occur if the whole area were dry 

land. This classification distinguished terrain units in which nutrients, sediment and 

pathogens contained in freshwater inputs are most likely to impact the physical condition 

of coral reefs. The comparison of population density to percent coral cover, coral colony 

density and coral generic diversity within each MTU reveals correlations between 

increased human population density and the health of coral reefs. Strong negative 

correlations between population density and the percent change of both colony density 

and generic diversity between 2004 and 2006 indicate that increased population density 

leads to an increased rate of decline of these two indices.  A positive correlation between 

population density and percent change in coral cover poses a less definitive relationship, 

but the island wide decrease of this criterion still implies an impact as population has 

increased.     
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The synthesis of these two manuscripts (one submitted for publication to the 

journal Marine Geodesy, and the other in submission to a journal to be determined) 

contributes to the advancement of scientific knowledge by integrating two established 

analytical approaches to create an original product and using this product to refine the 

scale of previous research. The identification of the most accurate of multiple published 

methods of bathymetric derivation, the integration of bathymetry derived by this method, 

and the error analyses conducted on the product establish an accurate and cost effective 

data source for coastal terrain modeling in remote areas. The division of Tutuila’s terrain 

into MTU allows for the refinement of previous island scale analyses of correlations 

between population density and coral community diversity to a smaller, drainage basin 

scale. In doing so, the MTU approach demonstrates the influence of terrain on land use 

and how this ultimately impacts coral reefs.               

Reference 

Lyzenga, D. R. 1985. Shallow-water bathymetry using combined LIDAR and passive 
multispectral scanner data. International Journal of Remote Sensing 6 (1):115-
125. 
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Abstract 

Satellite and acoustic remote sensing enable the collection of high-resolution 

seafloor bathymetry data for integration with terrestrial elevations into coastal terrain 

models. A model of Tutuila Island, American Samoa is created using depths derived 

from IKONOS satellite imagery to provide data in the near-shore gap between sea level 

and the beginning of sonar data at 10-15 m depth. A derivation method gauging the 

relative attenuation of blue and green spectral radiation is proven the most effective of 

several proposed in recent literature. The resulting coastal terrain model is shown to be 

accurate through statistical analyses and topographic profiles.  
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2.1 Introduction 

Coastal terrain models (CTM) incorporating both topography and bathymetry, 

grounded by a geographic information system (GIS), have proven to be powerful 

analytical tools for the modeling of watershed and coastal morphology. The integration 

of environmental and societal datasets into a CTM enable investigations into the 

relationships and interactions of island ecosystems and provide information about 

terrestrial influences to coral reefs from human activities (Mumby et al. 2004). The 

marine and terrestrial components of island ecosystems are linked by fresh water inputs 

that reach miles out to sea and provide for nutrient exchange and larval transport, but 

they also carry sediment and pollutants that diminish the species diversity of coral reef 

community structure (Andrefouet et al. 2002, Shapiro and Rohmann 2005). Other 

research links diminished reef species diversity to human development density through 

the increased turbidity that it causes at the island scale (Sealey 2004). A finer scale 

investigation, at the watershed level, may reveal more direct relationships between land 

use practices, freshwater plumes and coral reef health.   

Satellite and acoustic remote sensing technologies produce readily accessible data 

to create coastal terrain models detailed enough to run oceanographic, hydrographic and 

atmospheric simulations (Mumby et al. 2004, Shapiro and Rohmann 2005). However, a 

challenge in the creation of a CTM is the acquisition of data from 0 to 15 m where surf 

conditions and shallow terrain features make the operation of bathymetric survey vessels 

hazardous (Figure 2.1). In clear water conditions, both LIDAR (light detection and 

ranging) surveys and processed satellite imagery show promise for filling this data gap. 

Though LIDAR data are more accurate, survey costs may be prohibitive and satellite 
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imagery is more easily available and cost effective, particularly in remote locations or 

poor countries (Mumby et al. 1999). Recent work (Hochberg et al., unpublished) 

investigates the accuracy of several methods proposed to derive bathymetry and points to 

one process (Lyzenga 1985) as the most effective. Similar methods, coupled with 

processing steps to eliminate surface glint, are used to derive bathymetry from IKONOS 

satellite imagery. These data are used in creation of a CTM for the island of Tutuila and 

its surrounding bathymetry and are subjected to error analysis during CTM integration.   

 
 
Figure 2.1: The island of Tutuila, American Samoa. Data sources include a 10-m USGS 
digital elevation model (DEM), near shore bathymetry derived from 4-m IKONOS 
imagery, and offshore bathymetry at 5-m resolution, (more information online at 
oregonstate.edu/~hogrefek/Cookbook). Projection and datum are Universal Transverse 
Mercator (UTM) Zone 2 South, World Geodetic System (WGS) 1984. Notice the gap in 
data between the island and the deepwater bathymetry. 
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2.2 Methods 

2.2.1 Study Area 
 

This research focuses on deriving bathymetry to complement pre-existing 

datasets for the creation of a CTM for the island of Tutuila, American Samoa (Appendix 

A) and testing its accuracy for the assessment of human population and land use practices 

on coral reefs. Tutuila is ideal for a case study of human driven terrestrial impacts. Its 

volcanic origin and the tropical climate of the South Seas have resulted in topography of 

well-defined ridgelines and valleys that extend beyond the shoreline to significant depth. 

These distinct marine/terrestrial units provide naturally defined topographic basins for 

comparing land use impacts to adjacent reefs. The population pattern of the island 

consists of valleys that contain human settlements ranging from cities such as Pago Pago 

(population ~ 4000) to small villages of populations less than 100, with some small 

valleys remaining uninhabited. Though most of the settlement is concentrated on 

relatively flat coastal terrain, population pressure pushes development up steeper valley 

slopes and traditional land use, such as such as small plot agriculture and the harvest of 

fruit and wood, occurs farther up in the valleys. Pago Pago Harbor supports industrial 

activities such as a fish cannery and port services to support an extensive fishing fleet 

and international commerce. Densely-populated areas spreading to the southwest of Pago 

Pago Harbor along the coast cross through several watersheds, support a large percentage 

of the island’s population and have many impervious surfaces that probably enhance 

runoff and contribute to pollutant loads.  

Personal experience with community leaders, resource managers and the general 

population on Tutuila as well as recent research (Wright 2002) indicate a strong desire to 
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take action to protect marine resources. However, the mitigation of pollutants in 

terrestrial runoff is problematic because it requires changing social practices, which 

further requires either extensive outreach and education or passage of regulations to 

modify people’s actions. These solutions demand scientific information to convince 

individuals of the necessity of change or to justify the implementation of new policies 

(Hoffman 2002b, Mumby et al. 1999).  

2.2.2 Data 

2.2.2.1 IKONOS Imagery 

The IKONOS satellite is a high spatial resolution “push broom” sensor with a sun 

synchronous polar orbit operated by GeoEye, Inc. The instrument obtains multi-spectral 

data in four bands at 4 m nominal resolution and panchromatic data at 1 m nominal 

resolution (Table 2.1). IKONOS images were originally obtained by NOAA Coastal 

Services center in 2001 and used to create a mosaic covering the islands of Tutuila and 

Aunu’u for the Pacific Islands GIS project. NOAA’s National Centers for Coastal Ocean 

Science, Center for Coastal Monitoring and Assessment (CCMA) provide original 

imagery for this research. The images were acquired on 11/07/2001, 12/02/2001 (two 

images) and 02/03/02 at approximately 21:44 hours and delivered as NTF files. 

Table 2.1: IKONOS Spatial and Spectral Resolutions. 
 

Band Spectral Range (µm) Color Range Resolution (m at nadir) 
1 0.45 – 0.52 Blue 4 x 4 
2 0.52 – 0.60 Green 4 x 4 
3 0.63 – 0.69 Red 4 x 4 
4 0.76 – 0.90 Near-infrared 4 x 4 

Pan 0.45 – 0.90 Panchromatic 1 x 1 
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2.2.2.2 Multibeam Sonar Data 

The Coral Reef Ecosystem Division (CRED) of NOAA’s Pacific Islands 

Fisheries Science Center (PIFSC) in conjunction with the University of Hawaii’s Pacific 

Islands Benthic Habitat Mapping Center provides bathymetry at a depth range of 15 – 

250 m. The data were collected from January to March, 2004 and February to March, 

2006 using the 30 kHz Simrad EM300 and 300 kHz Simrad EM3002D sonar systems 

aboard the NOAA R/V Hi’ialakai, a 218’ research ship, and the 240 kHz RESON 8101-

ER sonar system aboard the R/V AHI (Acoustic Habitat Investigator), a 25’ survey launch 

operated by the PIFSC. The effort supports the Coral Reef Conservation Program goal of 

mapping all coral reefs in less than 30 m depth, and select reefs in deeper water, by 2009. 

Sonar soundings were processed into a 5 m resolution raster grid and the data were 

provided as an ASCII file.  

The projection and resolution of the deepwater bathymetry were chosen as project 

defaults so that, once the file was converted to an ESRI raster and defined in its 

projection, no further processing was required prior to CTM mosaicing. However, data 

gaps are apparent in the bathymetry in areas where sonar swaths did not overlap (Figure 

1). An expression is employed using the ArcGrid command line window to close these 

data gaps using a moving average algorithm that assigns a mean value to “NoData” cell 

values without changing the original data.  

2.2.2.3 Digital Elevation Model 

The source of terrestrial data is a 10 m resolution mosaic of 1:24,000 scale USGS 

digital elevation models (DEMs) produced in April, 2001 for the American Samoa Land 
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Grant Extension program and provided to the American Samoa GIS User Group. Raster 

data grids derived from the original DEMs were mosaicked using ArcGIS to create the 

compilation. This product is the baseline dataset for terrain analysis on Tutuila and has 

previously been merged with bathymetric data around the island, but the shallow-water 

data gap prevents a seamless surface (Figure 2.1). To prepare the DEM for integration 

into the CTM, it is reprojected from the North American Datum of 1983, Geodetic 

Reference System (GRS) 1980 ellipsoid to World Geodetic System (WGS) 1984, 

Universal Transverse Mercator (UTM) 2S and resampled from a 10 m to a 5 m 

resolution. 

2.2.2.4 Ground-Truth Data 

Data points used to conduct error analysis on the derived bathymetry and the 

CTM are from two sources: recently collected control points and points created in 

ArcGIS with depth extracted from the PIBHMC multibeam sonar bathymetry. NOAA 

CRED’s Oceanography Team collected most of the field survey control points during the 

2008 American Samoa Research and Management Program research cruise. At each 

control point, position and depth data are collected either haphazardly or at specific 

waypoints; a small number of additional points are gleaned from oceanographic sampling 

records (CTD casts) from previous cruises. Each data point was collected using a 

Gramin76 GPS unit and an echosounder. The resulting 140 control points fall within all 

categories of bathymetric data used in the CTM. To more fully explore the range of error 

associated with the data, two additional sets of point features are used to extract sonar 

and derived depth values for comparison. The first set entails the same point features 
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used to extract the linearized spectral values used in determining the depth/spectral decay 

relationship (next section). Using these same points to evaluate derived depths may be 

considered biased; however, given that they were chosen in areas where image 

conditions looked most favorable for a clean spectral signal, they are useful for an 

analysis focused on areas likely to have a reasonable result. For an error analysis with 

greater geographic coverage and less bias, features of over 800 points with haphazard 

distribution were created for each IKONOS image to extract derived values from depths 

shallower than 20 m as defined by the sonar bathymetry.       

2.2.3 Bathymetric Derivations from IKONOS Satellite Imagery 
 

Digital image processing techniques allow for the derivation of shallow water 

bathymetry by assessing the relative radiance of blue and green bands (Table 1) of the 

electromagnetic spectrum as they are attenuated as a function of depth. Bathymetric 

derivation procedures require starting with “at sensor” data, as provided by the CCMA, 

to assure accurate tracking of processing lineage and the validity of derived depth. The 

high spatial resolution of the IKONOS imagery makes the data suitable for detection of 

features with subtle relief and intricate structure (Stumpf et al. 2003, Mumby et al. 2004, 

Shapiro and Rohmann 2005). Depth derivation from spectral data is a multi-phase 

procedure using ArcGIS 9.2 (Environmental Systems Research Institute, Inc., Redlands, 

CA) ENVI 4.3 (ITT Industries, Inc., Boulder, CO) Microsoft Excel (Microsoft 

Corporation, Redmond, WA), and S-Plus (Insightful Corporation, Seattle, WA).    

The four images required to provide spatial coverage of Tutuila and Aunu’u were 

georectified and then radiometrically calibrated (converted from digital number to 
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radiance values), using standard processing techniques (Appendix B). Sea surface glint 

effects were corrected using methods first described in (Hochberg et al. 2003) and 

refined by (Hedley et al. 2005) using the equation R’i = Ri – bi(RNIR – MinNIR); where Ri = 

radiance of band i, bi = regression line slope of band i (y axis) against the NIR band (x 

axis), RNIR = NIR radiance, and MinNIR = minimum NIR value. The variable bi is 

determined using a spatial subset of image pixels over optically deep water (> 15 m) to 

obtain radiance values for the linear regression; MinNIR may also be determined from this 

subset. The values Ri and RNIR are drawn from the input image as it is processed. 

However, Tutuila CTM bathymetric derivations employ a modified version of this 

formula by not subtracting the MinNIR value to correct for atmosphere in the same manner 

as a “dark pixel subtraction” (Chavez 1988). Therefore, corrections for both sea surface 

glint and atmospheric effects are conducted using the formula R’i = Ri – bi(RNIR). The 

linear regression between band i radiance and NIR radiance is calculated using MS 

Excel, while ENVI 4.3 enables other processing steps.   

In recent work, bathymetric derivation procedures proposed since 1978 are tested 

using imagery from various sites across the pacific (Hochberg et al., unpublished). Figure 

2.2 shows the results of an error analysis of the four most effective methods compared 

with SHOALS (Scanning Hydrographic Operational Airborne LIDAR Survey) data in 

Kaneohe Bay, Oahu, Hawaii. One method (Lyzenga 1985) far outperforms the others 

achieving an error range of ± 5 m, half the magnitude of other methods. Note the 5 m 

overestimate that occurs at a depth of 5 m and the 5 m underestimate that occurs at a 

depth of 20 m. Similar results are obtained when methods based on Lyzenga (1985) are 

used to derive shallow water bathymetry for inclusion in the Tutuila CTM.  
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Figure 2.2: Error analyses for four published methods to derive bathymetry.  Derived depths from an image of Kaneohe Bay, Hawaii 
are compared to SHOALS (Scanning Hydrographic Operational Airborne LIDAR Survey) data.  The y-axis represents increasing 
depth while the x-axis shows the negative and positive error of the derived depth.  Source:  Hochberg (unpublished data, 2007).    
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Bathymetric data are derived by gauging the relative attenuation rates of blue 

(450-520 nm) and green (520-600 nm) spectral radiation as it passes through the water 

column. Spectral radiance values are first linearized using the formula RLinear = Ln(Ri – 

Rimin); where Ri = radiance of band i, and Rimin = minimum radiance of band i. The 

variable Ri is drawn from the input image as it is processed while Rimin is determined 

using a spatial subset over optically deep water from the glint/atmosphere corrected 

image. With this step completed in ENVI 4.3, the linearized spectral data for the blue 

and green bands are exported to ArcGIS 9.2 for data extraction, a process greatly 

facilitated by the ENVI Reader for ArcGIS plug-in (http://www.ittvis.com/), to establish 

correlation with depth in a multiple linear regression using S-PLUS.  

In ArcMap, features containing between 150 – 200 points are created for each 

IKONOS image extent in depths of less than 20 m and then used to extract sonar depth 

and linearized blue and green spectral values at each location. Multiple linear regression 

analysis is conducted with depth as the dependant variable and the linearized spectral 

radiance values as the independent variables. The outputs of interest are y-intercept, and 

the slope for each spectral band. Depth is then derived in ENVI 4.3 using the equation 

D = a + (bi)(xi) + (bj)(xj); where a = y-intercept, b = slope, x = linearized spectral 

radiance and i and j indicate spectral band. The variables xi and xj are drawn from the 

input image as it is processed. The four ENVI raster files containing derived bathymetry 

are then opened in ArcGIS, converted to ESRI Grid files and mosaicked into a single 

raster grid. The derived bathymetry mosaic is then resampled to a resolution of 5 m and 

erroneous values from cells over optically deep water are trimmed in preparation for 

final integration into the CTM.     

http://www.ittvis.com/
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2.2.4 Dataset Integration 

The CTM mosaic provides terrain data from the 650 m peak of the island to 250 

m depth using the IKONOS derived bathymetry to fill the critical shallow water gap 

between 0-15 m (Appendix A). The integration of the CTM is accomplished using 

ArcGIS 9.2. Original datasets for the CTM are standardized to the geographic reference 

of the WGS94, UTM Zone 2 South.   

 The integration sequence entails merging the derived data from each image into 

a mosaic, combining the multibeam and derived bathymetry grids, and adding the DEM 

data. To assure that the most accurate data are retained during the mosaicking process, 

priority is first given to derived values from images that perform best in the error 

analysis described below, then to the sonar values so that they replace derived values in 

areas of overlap and finally to the DEM. After the derived / sonar data integration, a gap 

fill expression is then applied through a sequence of 46 iterations to completely fill all 

“NoData” values. Most of the smaller gaps, between swath widths, from terrain 

shadows and in surf zones, are filled after four iterations of the expression, but large 

voids remain from extensive areas of cloud cover. The last 42 iterations are required to 

provide information in these areas and result in far more dubious values; this issue is 

explored further below. The expression also adds values around the perimeter and into 

the center of the combined bathymetry grids, which are resolved by trimming the 

perimeter and by the DEM prioritization, described above.  
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2.3 Results 

The accuracy of both the derived bathymetry and integrated CTM data are 

assessed at multiple stages of data processing and integration using depth control points 

collected during field surveys and points features created to extract sonar depth data as 

controls. The ability of the derived data to detect terrain features, as well as the utility of 

the integrated CTM for providing seamless terrain across datasets, are evaluated using 

linear transects that cross both natural features and transition zones between the data 

sources. 

2.3.1 Derived Bathymetry Error Analysis  

 Control points from both field surveys and sonar data extraction are used for 

linear regression analyses plotting the control depth (x) against the derived depth (y) to 

compare the accuracy of derivations from each image (Figure 2.3). The image specific 

datasets are then combined to extract values from the derived imagery mosaic after 

resampling (Figure 2.4). The four images needed to cover the extent of Tutuila are 

referred to as West Tutuila, West-central Tutuila, East-central Tutuila, and East Tutuila 

and they are presented in this geographic order across the columns of Figure 2.3. The 

indicators of quality and error in these graphs are the slope of the linear fit to the data 

and the r2 value. The plotted control depths represent a “correct” linear relationship with 

a slope of 1. The further the value of the regression line’s slope is from 0 toward 1, the 

greater the sensitivity to spectral signal attenuation with depth in the derived bathymetry 

values. The closer the r2 value it to 1, the more effective the derived values are at 

predicting the control values.         
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Figure 2.3: Derived bathymetry error analysis by linear regression.  Notice that ea mn represents a satellite image and each row 
represents a point sample type.  
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Looking to the focused sample data for example, it is clear that the derived 

bathymetry from West-central image is the best product with a slope of 0.238 and an r2 

value of 0.238, followed by the East-central with a slope of 0.136 and an r2 value of 

0.110, East with a slope of 0.140 and an r2 value of 0.073, and West Tutuila with a slope 

of 0.103 and an r2 value of 0.034. Though the magnitude of these measures varies 

between the focused, haphazard and control point error analyses, this pattern of data 

quality is consistent between images. The fact that the most favorable results are 

exhibited by the control point data set, the most direct measurement of depth at location, 

has positive implications for the use of these data for terrain modeling. In a more 

immediate sense this information guided the prioritizing of image values during the 

mosaic process so that the best results were retained. However, the second best image, 

East-central, had such extensive data loss due to cloud cover that it made sense to 

prioritize the data from the third best image, East, in the derived bathymetry data mosaic. 

The only data available for western portion of the island was that with the most tenuous 

result.   

The progression of derived depth quality across the images is explained by 

variable atmospheric and sea-state conditions at the time of data acquisition of each of the 

four images. The images were acquired on three dates over the course of three months 

and exhibit a range of ocean swell, wind wave (chop), sea spray conditions. More wave 

action causes a greater range of sea-glint values and frothy waves within a pixel’s ground 

coverage area create erroneous spectral signals that result in less accurate sea glint 

corrections. Wind-blown sea spray, a particular problem in near shore areas close to 

breaking waves, increases the non-selective scattering of spectral energy and therefore 
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increases the error in atmospheric correction for the effected pixels. These errors 

compound through processing and result in less accurate depth derivations as exemplified 

by the results in Figure 2.3, where the best results correlate with the best environmental 

conditions in the original imagery.             

The prioritization of datasets during mosaic integration and interpolations during 

the resampling of the mosaic grid from a 4 m to a 5 m resolution result in new values at 

many locations in the derived bathymetry mosaic. Therefore, the point features are 

aggregated and used to extract values from the mosaic for a final quality assessment 

previous to integration into the greater CTM (Figure2.4). The same pattern of increasing 

slope and r2 values through the haphazard, focused and control point datasets apparent in 

the image specific analysis is also obvious in the mosaic data error analysis. Though this 

trend may be attributable to decreasing sample size, it has positive implications for the 

inclusion of the derived bathymetry in the CTM. The haphazard sample clearly shows the 

potential error in the derived bathymetry in the depth of the data cloud, but even this 

“broadest net” sample of derived values shows a weak correlation. The statistical results 

improved markedly using the data points from the focused sample, but these data are 

suspect for error analysis since the same points were used to extract the linearized 

spectral radiance values used in the depth derivation process. Herein lays the particular 

value of the CRED control point data, which were collected in a haphazard manner as the 

Oceanography Team completed other deployment duties around Tutuila. Where positions 

were provided to guide their efforts, they were chosen only on the presumption of 

shallow depths in the area and the only guiding criteria was that control point depths be 

less than 15 m. The control point slope value of 0.264 and r2 value of 0.182 demonstrate a 
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high degree of correlation between on site depth measurements and derived depth values 

using unbiased sample locations.  

 

 
 

Figure 2.4: Error analysis by linear regression performed on integrated derived 
bathymetry. 
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2.3.2 CTM Error Analysis  

 With the derived bathymetry integrated into the full CTM mosaic, the CRED 

control points serve for two final error analyses. Of the original 140 control points, 103 

fell within areas of derived bathymetry and have been used in the previous analysis (41 in 

West, 47 in West-central, 3 in East-central and 21 in East Tutuila – with overlap), 32 fell 

within areas of estimate depth and 5 fell in areas covered by multibeam sonar. The points 

within areas of estimated depth are used to assess the values calculated by the ArcGrid 

moving mean expression in areas void of data, while the full set of 140 points is used to 

extract values from the CTM for a final analysis of the fully integrated mosaic. Because 

of this control point spread, the final CTM error analysis can be considered inclusive of 

all data types with a focus on the derived bathymetry. 

 Cloud cover in the original IKONOS imagery necessitates that a significant area 

of the near shore bathymetry is estimated using the mean value of surrounding cells. 

Multiple iterations of the algorithm are needed to fill the larger gaps with the estimated 

surface error increasing with distance from the edge of valid data values. Figure 2.5 

demonstrates the utility and relative accuracy of the estimated depths with a slope of 

1.115 that is actually steeper than that of the control data and a high r2 of 0.343, however, 

the large potential error in the data is illustrated by the outliers in the range of 30-35 m of 

estimated depth and 5-12 m control depth.       
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Figure 2.5: Error analysis by linear regression performed on estimated bathymetry. 
 
 
 With the derived and estimated bathymetry thus validated, and the DEM and 

multibeam sonar datasets presumed to be accurate on their own merits, a final error 

assessment of the integrated CTM is conducted using the 140 CRED control points to 

extract depth data from the CTM. Regression analyses of these data results in an initial 

slope of 0.585 and r2 value of 0.285 which improve to a slope of 0.601 and r2 value of 

0.414 with the removal of 3 outliers (Figure 2.6) signifying a statistically valid 

representation.  
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Figure 2.6: Error analysis by linear regression performed on complete CTM mosaic. 
 

These final figures conclude the extended error analysis of multiple stages in the 

process of bathymetric derivation and CTM integration and provide support for the use of 

bathymetry derived from IKONOS imagery to provide shallow water depth data for 

coastal terrain modeling. Though the model is not perfect, analyses show that the derived 

depths represent a realistic measure of depth and that overall error decreased as the 

datasets are mosaicked into the CTM. Further analyses provide evidence that the derived 

data’s range of error is small enough to provide realistic terrain through the sea-land 

transition and justifies additional steps to smooth seems between the datasets.  
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2.3.3 Dataset Seams and Morphological Detail 

Having assessed the error associated with derivation of depth from spectral data 

and integration of the derived surface into the CTM, linear transects are used to extract 

elevation and depth data across the land-sea interface to visualize and quantify the 

vertical offset at the seams between the DEM, derived bathymetry, and multibeam sonar 

datasets. The transect profiles are also used to explore the CTM’s representation of subtle 

topographic transitions and detection of specific terrain features. Four transects are 

created as point features in ArcGIS with a value extracted from each contiguous raster 

cell over distances of 800 m or 1200 m (Figure 2.7). The extracted data result in terrain 

profiles with a 5 m horizontal spacing and vertical reliefs of 50 m, 80 m, or 200 m over 

transitions between the DEM, derived bathymetry (DB), ArcGrid expression estimated 

bathymetry (EB) and sonar bathymetry (SB) data (Figures 2.8-2.11).  
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Figure 2.7: Tutuila CTM with terrain profile transects. 
 
 
Transect 1 (Figure 2.8) begins on the floodplain of a small watershed and follows 

the hollow of the basin into an offshore submarine channel. The “stepping” on the left 

side of the profile is an artifact inherent on low slopes in data originating as an integer 

DEM. A vertical offset of 6.7 m is readily apparent at the transition between the DEM 

and EB. However, no offset exists at the transitions from EB to DB (at a distance of 510 

m), which is as should be expected since the ArcGrid expression derived the EB values as 

the mean of nearby DB values, or from DB to SB (at a distance of 720 m), which simply 

shows excellent corroboration between the two sources of depth data. 
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Figure 2.8: Terrain profile of Transect 1
Transect 2 (Figure 2.9) starts at the top of a ridge, descends quickly before 

rossing a narrow reef flat, proceeds across a channel with two small ridges and then 

rosses a large coral plateau. At the land-sea transition, the first DB value has a large 

ertical offset of 19.2 m, but subsequent DB values are much more realistic and provide 

or good terrain representation across the reef flat to a seam without vertical offset 

etween DB and SB at a distance of 215 m. From this point to a distance of 435 m ridges 

n the bottom of the channel are clearly indicated by SB data, then there are two 

ransitions from SB to DB and back at 440 m and 665 m with vertical offsets of only 2.5 

 and 2.3 m as the transect crosses the coral plateau.  

 

igure 2.9: Terrain profile of Transect 2. 
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Transect 3 (Figure 2.10) initiates at the base of a ridge crossing a steep grade to 

the shoreline, proceeds across a broad back reef and reef crest before ending on the fore 

reef slope. There is a vertical offset of 5.67 m between the DEM and the DB at the land-

sea interface. From this transition to a distance of 400 m, the profile exhibits typical back 

reef terrain with moderate rugosity and variable depth that increases until a sudden 

decrease at the reef flat, which causes a notable data issue. At a distance of 330 m the DB 

values began to thin out (in the derived bathymetry mosaic) due to surf conditions and 

breaking waves on the reef flat, and the depth values become “more estimated” to the 

right. The other side of this surf zone data gap is at a distance of 675 m in the SB data 

where the depth values become “more estimated” to the left on the profile. The drastic 

vertical offset of 19.5 m between distances of 575 m and 590 m is the transition between 

EB calculated from original DB and SB data during several iterations of the ArcGrid 

expression run to fill the data gap. The large error at this seam is a result of the EB data 

failing to capture the real change in depth from the shallows at the edge of the DB values 

to the deeper reef slope SB values.  

 

Figure 2.10: Terrain profile of Transect 3.   
 

 Transect 4 (Figure 2.11) runs from the base of a ridge across a moderately sloped 

coastal plain to the shoreline, proceeds across a narrow back reef and then continues 
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along the fore reef while crossing a channel and then finally descends the reef slope. 

There is a vertical offset of 6.74 m between the DEM and the DB at the land-sea 

interface. From this point to a distance of 640 m the DB profile again indicates typical 

back reef / fore reef morphology and closer inspection of the terrain that transect 4 

crosses reveals that the DB data provide a high degree of detail allowing for the detection 

of potholes in the variable terrain of the shallows and the channel in the fore-reef at a 

distance of about 400 m. One of the limitations of the bathymetric derivation method is 

evident between the distances of 665 m and 1000 m. The derived depth data bottoms out 

at the lower range of the derivation procedure’s effective limit of around 15 m (in this 

case) until the transect crosses the tip of a fore reef outcrop that is in range from of 835 m 

to 875 m distance. The vertical offset of 9.1 m at distance of 1005 m is the transition 

between this “false floor” artifact and the SB data. This data artifact is also apparent in 

Figure 7, in the middle of the bay to the west of transect 4, where most of the data in the 

central bay is false floor with a vertical offset of up to 35 m at the seam. Fortunately for 

the model, this is the only area around the island with such a large gap between the 

effective range of the derived bathymetry and the extent of the sonar bathymetry dataset.     

 

 

Figure 2.11: Terrain profile of Transect 4.   
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 This generation of the Tutuila CTM was integrated with the intent of leaving the 

artifacts and errors that are inherent in the original data or that result from derived 

bathymetry processing and CTM integration so they might be scrutinized. The error 

analyses presented in this section demonstrate that, though the data are not perfect, the 

derived bathymetry is reasonably correlated to control data and effective at detecting 

subtle terrain features, thus supporting its integration into the final CTM mosaic. It is 

further demonstrated by the terrain transect profiles that the combined topo/bathymetric 

product, though the transition between data sets are not always seamless, is an accurate 

enough representation of reality to justify its continued refinement and further use in 

terrain analysis research.       

2.4 Discussion  

2.4.1 Improvement and Repeatability of Derivation Method  

The current iteration of Tutuila CTM provides a foundation for efforts to smooth 

extreme values at the seams of datasets and explore options to provide better data in areas 

where clouds, surf or depths beyond the detection floor create a data gap should also be 

explored. Metadata for the sonar bathymetry indicate that the raw sonar data were 

cleaned of erroneous “noise” values and then smoothed with a high pass filter previous to 

conversion to a raster grid. These pre-processing steps remove extreme values and 

improve the modeled terrain surface and, therefore, should be conducted with the derived 

bathymetry mosaic, particularly the high pass filter. Further, when the derived depth grid 

is mosaicked with the sonar bathymetry, the edges of the datasets should be “feathered”, 

a commonly available processing option, to create a transition zone of averaged values 

from both datasets to reduce the vertical offset at the seams.  
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Step by step documentation of processing methods and suggestions concerning 

the nuances of using ENVI, ArcGIS, Excel and S-Plus to derive bathymetry and create 

the CTM are provided in a processing “cookbook” should enable similar products at 

other locations (Appendix B). However, the cookbook does not represent a formal set of 

instructions as several of the steps require familiarity with GIScience concepts and 

technology along with the judgment of experience when the “recipe” needs to be 

adjusted. Creation of a model using the guidance of the cookbook would support the 

validity of this research and meet a goal of this study in creating repeatable method for 

creation coastal zone models. 

2.4.2 Issues with Merging Datasets  

2.4.2.1 Data Gaps 

The issues of whether and how to fill areas of “NoData” values in the derived and 

sonar bathymetry grids remain to be considered. As the IKONOS data are processed, 

areas of cloud cover and breaking surf are masked out of the imagery as unsuitable 

spectral data for depth estimation. As the multibeam sonar data are collected, data gaps 

result in strips where sonar swaths do not overlap and behind sharp terrain features that 

cause “signal shadow”. Regardless of the cause, these data gaps raise the question of 

whether they should be left in the data or filled using data interpolation methods. It may 

be argued that filling these areas with estimated values results in a product of dubious 

validity because the data is not from the direct sensing of depth in that area. However, a 

continuous surface should prove superior for terrain and current modeling, so the goal for 

this research is the creation and testing of such a surface. 
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 To this end, an ArcGrid command line expression is used to apply a moving 

average algorithm that assigns the mean value from a 6x6 window to “NoData” cells 

without changing original data values. The estimated surface could be further improved 

by using control points and other data to “seed” the large data gaps with depth 

measurements to provide accurate input for the ArcGrid algorithm as it calculates depth. 

This measure will not only create more site-specific precision, but will also result in less 

extreme vertical offsets for the feathering function to address at dataset seams. Of course, 

new satellite imagery without clouds in the same locations would be the best solution for 

filling the cloud gaps, but this analysis seeks solutions with the given materials.  

2.4.2.2 Vertical Datum Issue 

A matter concerning the accurate integration of bathymetric and topographic 

datasets remains in the form of the vertical datum issue. Having assured two of three 

primary components of a common geospatial framework with the same coordinate 

system and horizontal datum, the more intractable problem of converting to a common 

vertical datum is circumvented, but not actually resolved. Vertical data may be tidal, 

based on regional tidal measurement, orthographic, derived from gravity potential, or 

geodetic, created using space based systems. Bathymetric data are usually referenced to a 

tidal datum such as mean lower low water (MLLW) while topographic data are usually 

based off an orthographic datum such as the National Geodetic Vertical Datum of 1929 

(NGVD29), which is the specific case with the Tutuila DEM and multibeam sonar 

bathymetry. The Tampa Bay (Florida) Topobathy Project has developed tools that 

provide for conversions between 28 commonly used vertical data using a numerical 

hydrodynamic circulation models and spatial interpolations of tide level between gauge 
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stations. The conversion to a common vertical datum avoids data conflicts at the sea/land 

interface, however, to date this tool is only available for limited regions of the continental 

US and not available for American Samoa (Gesch and Wilson 2001, 

http://chartmaker.ncd.noaa.gov/bathytopo/).            

 While seeking a permanent solution for the conversion of the Tutuila data to a 

common vertical datum, the CTM integration is allowed to progress due to the nature of 

the datasets. The DEM and the deepwater bathymetric data do not overlap so that there is 

no specific data conflict at the sea-land interface, a common problem associated with the 

vertical datum issue. The error introduced by the vertical datum issue is also manageable. 

Though not applicable to Tutuila, the datum conversion tool indicates a vertical offset 

between NGVD29 and MLLW at Tampa Bay (28° N latitude) of only 0.326 m. Given 

that Tutuila (14° S latitude) is about half as far from the equator, with less tidal flux, it 

may be presumed that the vertical offset at this position would be even less, further, the 

island’s steep topography allows for little horizontal displacement of shoreline position 

even at a real tidal flux in the 1 m range. It is also relevant to note that the derived 

bathymetry is not vertically referenced at all, though a tide correction for the specific 

time the image was recorded might be considered. However, the error at the shallow and 

deep end of derivation method’s range is greater than either this potential tidal correction 

of 0-.5 m or that of the vertical datum offset. 

 To solve the problem of establishing sea-level, which would still need to be 

addressed with the grids converted to the same vertical datum since neither dataset 

actually crosses the sea-land interface, a ring of raster cells is added to the DEM with a 

value of 0.000001. This is accomplished by adding a ring of new raster values one to 

http://chartmaker.ncd.noaa.gov/bathytopo/
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three cells thick around the DEM perimeter, reclassifying the entire new raster to the 

value 0.000001 (chosen since the value zero is involved several processing steps and can 

be problematic), and mosaicking it back to the original DEM.  The result is a ring of sea 

level values that separate land and sea once the adjusted DEM is mosaicked to the 

previously integrated derived and sonar bathymetry grid.  

2.4.3 Continuing Research 

When a freshwater plume enters the ocean from its watershed, dispersal is 

affected by seafloor bathymetric interactions with shallow and deep currents determining 

the distribution of the plume’s payload across the reef. Pathogens, nutrient loading and 

high turbidity in the plumes are presumed to have a detrimental effect on reef health.  The 

negative effects of these factors can be measured as a function of the diversity and 

distribution of coral, algae, invertebrate and reef fish species (Salas et al. 2006, Mumby 

2001). Differences in human settlement, population density and land use patterns may 

lead to variable stream sediment load, nitrification or pathogen levels in Tutuila’s 

watersheds and have a corresponding effect on the species composition and diversity of 

coral and fish populations of adjacent reefs.  

Topographically-defined units over the sea-land interface should enable analyses 

of material and energy exchange that will help to identify the impact of terrestrial inputs 

to near shore marine environments. In terrestrial studies, hydrologic units are defined 

through the assessment of slope, aspect and ridgeline location and enable the analysis of 

groundwater and surface runoff as a function of variable rainfall levels (Clarke and 

Burnett 2003, Miller et al. 2007). The expansion of this concept using the CTM to define 

island terrain in terms of marine-terrestrial units (MTU) that span the land-sea interface 
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should enable quantitative scientific information correlating land use and development 

practices to the vitality of reef communities as measured by coral and fish species 

composition and diversity. This effort will contribute to island scale comparison 

conducted in the Caribbean by (Sealy 2004), which found a correlation between 

population density and decreased reef species diversity, by refining its geographic focus. 

Such scientifically valid information may enable managers and community leaders to 

make informed decisions regarding the stewardship of the island’s terrestrial and marine 

resources (White et al. 2006, Hoffmann 2002b). This level of analysis will be undertaken 

as the next phase of the primary author’s research. 

  Further applications enabled by the classification of Tutuila’s terrain into MTU’s 

might include advanced investigations into the dispersal of inputs from specific 

watersheds into their affiliated marine catchments and allow for comparisons between 

MTU’s. The greater CTM could then enable the analysis of topographic effects on 

terrestrial freshwater flows as well as surface and deep-sea currents to model the systemic 

dispersal of terrestrial plume loads.   

2.5 Conclusion 

 Coral reefs are in decline across the globe and scientific literature increasingly 

points to anthropogenic factors, many of them with terrestrial origins, as primary drivers 

behind the degradation. Coastal terrain models that enable the modeling of material and 

energy exchange across the land-sea interface are effective analytical tools to study the 

interconnectivity of terrestrial and marine systems. Multiple publications since 1978 

establish the efficacy of deriving bathymetry from spectral data, recent research indicates 

the most accurate of several proposed methods and analyses of the Tutuila CTM product 
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prove that it is a truthful representation of reality. Though steps to improve the CTM 

during mosaic compilation are proposed, the current CTM is deemed of sufficient quality 

to be used in terrain studies employing the concept of marine/terrestrial units. 

Marine/terrestrial units will be used to compare human development and the vitality of 

coral reefs within the same topographical regions. Correlations would indicate that terrain 

restrains material flows between the land and sea while defining the impact of terrestrial 

inputs to the system. Specific results may be used to determine the impact of differing 

land use practices and population levels on adjacent coral reefs. This scientifically 

defensible information could then enable informed decision making by local community 

leaders and resource managers.         
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Chapter 3. Human Population Density and Coral Reef Diversity: A Topographic 
Analysis 
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Abstract 
 

Coral reefs are under stress across the globe and research indicates that increased 

loads of sediment, nutrients and pollutants in freshwater inputs are a major contributing 

factor. One investigation establishes a correlation between increased human population 

density and a reduction in percent coral cover along with changes to coral species 

diversity at the island scale. In this study, a recently completed coastal terrain model 

(CTM) is used to conduct a finer scale investigation into this phenomenon with a focus 

on the island of Tutuila, American Samoa. Terrain analyses using the CTM identify 

topographic units using drainage patterns that span the transition from land to sea. These 

marine/terrestrial units (MTUs) associate the marine environment around the island with 

terrestrial drainages most likely to influence local reef ecology. Population density is 

compared with percent coral cover, coral colony density and coral genera diversity within 

each MTU. A significant drop in each criterion between survey years and strong 

correlations between population density and this decline indicate a general decline in reef 

conditions around the island with intensified land use as a potential driver.   
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3.1 Introduction 

Coral reefs are under pressure from human activities across the globe with one of 

the major factors being sediment, nutrient and pathogen loaded terrestrial inputs (Mumby 

et al. 2004, Abelson et al. 2005, Duke et al. 2005). Island ecosystems are comprised of 

both marine and terrestrial components that are linked by fresh water inputs originating 

miles inland and reaching over 100 miles out to sea. These plumes provide the benefits of 

nutrient exchange and larval transport but also increasingly carry nutrient loaded 

sediment and pollutants that diminish the species diversity of coral reef community 

structure (Andrefouet et al. 2002, Shapiro and Rohmann 2005). Island-scale analyses of 

human population and the health of adjacent coral reefs reveals that increased turbidity 

levels associated with greater development density change the species composition and 

reduce the species diversity of coral reefs (Sealey 2004). 

Coastal terrain models (defined as terrain models incorporating both topography 

and bathymetry) have proven to be powerful analytical tools for the geomorphic 

modeling of watersheds and coastal morphology (Li et al. 2001). The data for their 

creation are easily accessible (Shapiro and Rohmann 2005, Clarke and Burnett 2003, Li 

et al. 2001), and proper documentation of methodology allows for the tracking of 

uncertainty so that model data output is quantitatively defensible (Gahegan and Ehlers 

2000). Satellite and acoustic remote sensing technologies have enabled the collection of 

data to produce detailed coastal terrain models that include benthic habitat classification, 

ground cover characteristics and terrain detailed enough to run oceanographic, 

hydrographic and atmospheric simulations (Mumby et al. 2004, Shapiro and Rohmann 

2005). Such models must be geographically grounded by a geographic information 
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system (GIS) for the integration and analysis of topographic, environmental and societal 

datasets to enable investigations into the relationship and interactions of island 

ecosystems (Miller et al. 2007, Jiang et al. 2004).    

 This study uses a recently created CTM of the island of Tutuila, American Samoa 

to compare human population density with coral species diversity and percent coral cover 

(Hogrefe et al., submitted). Previous research conducted on 12 islands in the central 

Bahamas has established the validity of such a comparison for assessing the impact of 

variable population levels to coral reefs (Sealey 2004). Terrain analyses of the Tutuila 

CTM allow for a refined assessment by analyzing drainage patterns to divide the island 

into marine/terrestrial units (MTU) that span the land-sea interface. Such an approach 

allows for the focused comparison of the health of reefs in a particular area with the 

terrestrial activities that are most likely to affect them.   

3.2 Methods 

3.2.1 Study Area 

Tutuila (Figure 3.1) is ideal for a case study of human driven terrestrial impacts. 

Its volcanic origin and the tropical climate of the South Seas have resulted in topography 

of well-defined ridgelines and valleys that extend beyond the shoreline to significant 

depth. These distinct marine/terrestrial units provide naturally defined topographic basins 

for comparing land use impacts to adjacent reefs. The population pattern of the island 

consists of valleys that contain human settlements ranging from cities such as Pago Pago 

(population ~ 4000) to small villages of populations less than 100, with some small 

valleys remaining uninhabited (Craig et al. 2000). Though most of the settlement is 

concentrated on relatively flat coastal terrain, population pressure pushes development up 
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steeper valley slopes and traditional land use, such as such as small plot agriculture and 

the harvest of fruit and wood, occurs farther up in the valleys. Pago Pago Harbor supports 

industrial activities such as a fish cannery and port services to support an extensive 

fishing fleet and international commerce. Densely-populated areas spreading to the 

southwest of Pago Pago Harbor along the coast cross through several watersheds, support 

a large percentage of the island’s population and have many impervious surfaces that 

probably enhance runoff and contribute to pollutant loads (Craig et al. 2000).  

 
 
Figure 3.1: Location map of Tutuila, American Samoa. American Samoa is a United 
States Territory that includes 5 volcanic islands and 2 coral atolls, Tutuila is the main 
Island. Geographically, it is part of the Samoan archipelago.  Note how the island’s 
terrain determines settlement pattern as expressed by the distribution of roads and 
buildings.   
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Personal experience with community leaders, resource managers and the general 

population on Tutuila, as well as recent research (e.g., Wright 2002), indicate a strong 

desire to take action to protect marine resources. However, the mitigation of pollutants in 

terrestrial runoff is problematic because it requires changing social practices, which 

further requires either extensive outreach and education or passage of regulations to 

modify people’s actions. These solutions demand scientific information to justify the 

necessity of change and the implementation of new policies that should accommodate 

local concerns and traditional knowledge (Mumby et al. 1999, Hoffmann 2002a, 

Hoffmann 2002b).    

3.2.2 Data  

3.2.2.1 Tutuila Coastal Terrain Model 

 The Tutuila CTM integrates data from three different sources to provide a 

seamless topographic surface from 651 m elevation to 250 m depth (Hogrefe et al. 

submitted). Terrestrial data originated as a 10 m resolution DEM, seafloor bathymetry for 

depths ranging from 15 m to 250 m were processed from multibeam sonar data, while 

near-shore bathymetry from 0 m to 15 m were derived from high spatial resolution 

satellite imagery. The three datasets were converted to a common geographic reference 

and spatial resolution and combined to create the CTM. Regression analyses were 

performed at multiple points during depth derivation and dataset integration to assess the 

error associated with interim results as well as the final product. Terrain profiles were 

used to assess the model’s representation of terrain and offsets that may exist at the seams 

between the datasets. The model proved statistically accurate and was determined to be a 
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realistic representation of Tutuila’s topography through all datasets (Hogrefe et al. 

submitted).  

 

3.2.2.2 Population Density Data 

 Population density for each MTU was derived from year 2000 United States 

Census Bureau data downloaded from the American Samoa GIS Users Group website 

(http://doc.asg.as/) (Table 3.1). After MTU definition (below), data from all census tracts 

within a unit were combined to calculate its total population and land area. Total 

population was divided by total land area to determine population density within each 

MTU (Appendix C, Table 1). In most cases of a census tract falling within multiple MTU 

the percentage of the tract that fell within each unit determined the population and area 

that is was assigned. In other cases the population distribution indicated in Figure 3.1 and 

backed by field experience was used to apportion the data. (Appendix C, Table 2).      

 
Table 3.1: MTU Population Density. 
 

MTU AREA (km2) 2000 
Population

2000 
Population 

Density  
(People/km2) 

1 28.1991 8042 285
2 15.1551 1162 77
3 7.7480 1178 152
4 21.5051 3730 173
5 48.4437 29275 604
6 10.6253 10395 978
7 2.4469 693 283
8 0.6941 0 0

 

 

 

http://doc.asg.as/
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3.2.2.3 Coral Reef Health Criteria 

 The data used as criteria to gauge the vitality of reefs around Tutuila were 

collected by NOAA Fisheries’ Pacific Island Fisheries Science Center, Coral Reef 

Ecosystem Division (CRED) as part of the Pacific Reef Assessment and Management 

Program. One of the many methods used by CRED to collect data for monitoring the 

status of coral reefs and associated organisms is their rapid ecological assessment (REA) 

surveys. These surveys are conducted by teams of 1-3 scientists using SCUBA gear with 

each team focusing on a different component of the reef biota and provide for data with a 

high degree of taxonomic resolution of coral, algae, macroinvertebrate, and reef fish 

communities (Brainard et al. in review). REA sites are evenly distributed around Tutuila.      

This analysis will focus on three types of data collected by the coral team in their 

2004 and 2006 surveys: percent live coral cover, coral colony density and generic 

diversity (Figures 3.2 and 3.3). Percent live coral cover was determined by visual 

estimate in 2004 and by line point surveys in 2006. Visual estimates were qualitative 

assessment of live cover made by the coral diver as data points associated with each belt 

line transect. They were a subjective estimate made through visual inspection of the 

transect area. To conduct the line point intercept surveys, a coral biologist swam along 

two 25 m transect lines (actual cords deployed across the reef) at each REA site. All 

benthic elements occurring directly beneath the line at a 50 cm interval were recorded to 

the lowest feasible taxonomic level. These raw data were later used to determine live 

coral cover. Coral colony density and generic diversity were ascertained using the belt 

line transect method in both survey years. Belt line transects were conducted by a second 

coral diver swimming along the 25 m line and recording the genus and maximum 
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diameter of each coral colony. Only colonies falling within 0.5 m to 1 m if the line, 

dependant on the density perceived by the diver at the start of the survey, were recorded 

resulting in 1 m or 2 m “belts” along the transect. From these data, coral colony density 

was computed as colonies per m2 while generic diversity was determined by a total count 

of all coral genera at each REA site (Brainard et al. in review).       
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Figure 3.2: 2004 and 2006 REA locations with coral cover and coral density (Source: 
Brainard et al. in review).  
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Figure 3.3: 2004 and 2006 REA locations with generic diversity and coral community 
composition (Source: Brainard et al. in review). 
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For this analysis, data from all REA sites that fell within an MTU were combined 

to create composite figures for all three indices by reworking the 2004/2006 REA 

spreadsheet provided by CRED (Appendix D). Live coral cover, colony density and 

generic diversity were all averaged to provide a mean value for each MTU. In an attempt 

to capture the full diversity of coral communities around the island, total generic diversity 

was also determined for each MTU (Table 3.2). Percent change was calculated for each 

criterion by subtracting 2006 values from 2004 values, dividing the difference by the 

original 2006 figure, multiplying by 100 and finally multiplying by -1 so that the output 

reflected the negative change between years (Table 3.3). As a final metric to quantify 

observed relationships in the data, correlation co-efficients were calculated for population 

density and each of these criteria using the formula: Correlation(r) = NΣXY - (ΣX)(ΣY) / 

Sqrt([NΣX2 - (ΣX)2][NΣY2 - (ΣY)2]) (Appendix E).         
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Table 3.2: 2004 and 2006 REA Data Summary by MTU  
 

MTU Average 
% Coral 

Cover 

Average 
Coral 

Density 
(colonies/m2)

Average 
Generic 
Richness 

Total 
Generic 
Richness 

2004 
1 42 5.9 19.3 29
2 13 2.7 13 17
3 35 7.7 20.7 30
4 37 8.7 21.5 28
5 37 14.2 23 37
6 55 30.8 24 28
7 45 21.1 26 26
8 50 16.5 24 24

2006 
1 28 N/A N/A N/A
2 16 N/A N/A N/A
3 9 4.2 15.5 17
4 19 4.7 16.8 24
5 28 6.6 14.3 27
6 40 10.1 19 25
7 39 8.2 19 19
8 27 7 19 19

 
 
 
Table 3.3: Percent Change in REA Data between 2004 and 2006 per MTU 
 

MTU Average 
% Coral 

Cover 

Average 
Coral 

Density 
(colonies/m2)

Average 
Generic 
Richness 

Total 
Generic 
Richness 

1 -33 N/A N/A N/A 
2 23 N/A N/A N/A 
3 -74 -45 -25 -43
4 -49 -46 -22 -14
5 -24 -54 -38 -27
6 -27 -67 -21 -11
7 -13 -61 -27 -27
8 -46 -58 -21 -21

 
 

 



   
 

52

3.2.3 Identification of Marine Terrestrial Units  

 The concept of using MTU to affiliate near shore marine environments with the 

terrestrial areas most likely to affect them through freshwater sediment, nutrient and 

pathogen loads was untried prior to this research. Such an investigation was enabled by 

the seamless transition between terrestrial topography and seafloor bathymetry provided 

by the Tutuila CTM. The terrain analyses required to determine the MTU was facilitated 

by the Arc Hydro data model and associated data processing tools (Maidment 2002). Arc 

Hydro was developed by a consortium established by the Center for Research in Water 

Resources of the University of Texas at Austin and the Environmental Systems Research 

Institute.  The use of the Arc Hydro data model and the user defined parameters set while 

employing specific processing functions during the MTU terrain analyses are detailed in 

Appendix F.      

 The Tutuila CTM was input as the original digital elevation model (DEM) 

required by the data model and taken through multiple processing steps for watershed 

delineation. The processing steps relied on the elevation data from the DEM to determine 

flow direction and then assigned each raster cell an accumulation value based on how 

many other cells contributed to it. Stream definition parameters were then set to identify 

cells with an accumulation value of 2500 as “streams” running through both the land and 

seafloor terrain. These stream locations were used to identify minor catchments that 

would contribute to their flow and then to determine drainage pattern for the entirety of 

the terrain in the CTM. Finally, the drainage lines were used to detect all minor 

catchments affiliated by the drainage pattern and combine them into adjoining 

catchments or watersheds. Because the terrain in this analysis included both land and sea 
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components, the pertinent adjoining catchments were termed “marine terrestrial units” 

(Figure 3.4).   

 

 
 
Figure 3.4: Identification of marine terrestrial units. MTU were defined using the Tutuila 
CTM and the terrain analysis capabilities of Arc Hydro.  Note that the drainage pattern 
within each MTU has only one exit point.  The straight drainage lines will be discussed in 
the next section.       
 
 
3.3 Results  

3.3.1 MTU Analysis 

 The terrain analysis conducted with Arc Hydro was very effective in identifying 

topo-bathymetric catchments when applied to the Tutuila CTM. The comparison of the 

“stream” location and flow direction products defined 3585 minor catchments. Drainage 
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lines were used to amass these minor catchments into groups that contribute to the same 

drainage pattern resulting in 1520 intermediate basins which were further compiled “on 

the fly” by the data model into 94 adjoining catchments (Figure 3.5). Out of this total, 74 

of the catchments contain no land area and flowed to the outside of the model due to the 

deep, fossil reef that fringes the basin around Tutuila. An additional six catchments do 

not contain REA sites. Of the 14 catchments that are germane to this study, five provide 

for excellent MTU (designated MTU 1 - MTU 5) with no further consideration. The 

complicated nature of the terrain in the south-central portion of the CTM required further 

visual analysis to group five catchments into MTU 6, two catchments into MTU 7, and 

two catchments into MTU8. MTU 6 and MTU8 also contain small areas not identified as 

part of a catchment.       
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Figure 3.5: Marine terrestrial units and REA site locations.   

 

A potential issue arose from the second step in the Arc Hydro processing series 

called “fill sinks” that resulted in straight drainage lines, primarily in the west and 

northeast portions of the CTM (Figure 3.4). During this step the data model assures that 

all catchments will flow to the edge of the DEM by locating low areas that would act as 

sinks and increasing the elevation values within them. Arc Hydro was originally designed 

for large scale terrestrial watershed applications where it can be expected that riverine 

systems flow to an outlet and that such sinks represent a data error (Maidment 2002). 

This is not the nature of the seafloor where basins with no outlet are common. Advanced 

processing techniques allowed for the possibility to fine tune the effects of “fill sink”. 
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However, this option was not pursued because the flattened seafloor terrain did not 

impact the determination of land area adjacency to coral reefs which primarily occur 

close to shore as indicated by REA positions (Figure 3.5).      

3.3.2 Comparison of Population Density and Reef Criteria by MTU 

 With MTU established to affiliate marine habitat with terrestrial catchments, land 

area population density was compared to average percent coral cover, average coral 

density and average generic richness within each MTU. Total generic diversity was not 

used in this continued analysis due to bias detected in the criteria. Larger MTU contained 

more REA sites which increased the chances for detection of rare genera, thus skewing 

the total generic diversity count in favor of the larger units. Using the average generic 

diversity minimized this bias and increased consistency of the data used in the 

comparison by using all mean values.   

Once these datasets were combined into a common table and sorted by increasing 

population density (Table 3.4) and graphed as scatter-plots (Figures 3.6 and 3.7), patterns 

became immediately apparent between population density and the assessment criteria. 

Correlation co-efficients quantify these relationships (Table 3.5) with values from -1 to 1. 

Values closer to -1 indicate a stronger negative correlation and values closer to 1 indicate 

stronger positive correlations. For both 2004 and 2006 there was a positive correlation 

between population density and each of the criteria. Coral density had the most 

significant correlation with co-efficient values of 0.715 in 2004 and 0.691 in 2006. 

Percent coral cover had moderate correlations with values of 0.469 and 0.587 while 

generic diversity had the least significant correlation, particularly in 2006, with values of 

0.374 and 0.012.   
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Table 3.4: 2000 MTU Population Densities with REA Data, Sorted by Density 
 

MTU 2000 
Population 

Density  
(People/km2) 

Average 
% Coral 

Cover 

Average 
Coral 

Density 

Average 
Generic 
Richness 

2004 REA Data 
8 0 50 16.5 24
2 77 13 2.7 13
3 152 35 7.7 20.7
4 173 37 8.7 21.5
7 283 45 21.1 26
1 285 42 5.9 19.3
5 604 37 14.2 23
6 978 55 30.8 24

2006 REA Data 
8 0 27 7 19
3 152 9 4.2 15.5
4 173 19 4.7 16.8
7 283 39 8.2 19
5 604 28 6.6 14.3
6 978 40 10.1 19

2004 - 2006 % Change in REA Data 
8 0 -46 -58 -21
3 152 -74 -45 -25
4 173 -49 -46 -22
7 283 -13 -61 -27
5 604 -24 -54 -38
6 978 -27 -67 -21

  

Table 3.5: Population Density / REA Data Correlation Co-efficients 
 

Criterion 2004 
CC 

2006 
CC 

2004 - 2006 % 
Change CC 

Average % Coral 
Cover 0.469 0.587 0.518 

Average Coral 
Density 0.715 0.691 -0.609 

Average Generic 
Richness  0.374 0.012 -0.209 
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Population Density vs 2004 REA Data 
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Figure 3.6: 2004 reef assessment criteria correlation to population density.   
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Figure 3.7: 2006 reef assessment criteria correlation to population density. 

 

A drop in the values of each of the assessment criteria was readily apparent in 

both the tabular (Table 3.2) and graphic representations of the data, which inspired the 

calculation of percent change between the 2004 and 2006 (Table 3.3). When this metric 

was compared with population density (Figure 3.8), the percent change of percent coral 
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cover held a moderately positive correlation with a value of 0.518. However, there was a 

shift in the results with the other two criteria. The percent change of coral colony density 

and generic richness both exhibited negative correlations with coefficient values of -

0.609 and -0.209 respectively (Table 3.5).                             
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Figure 3.8: 2004-2006 percent change in reef assessment criteria correlation to 
population density.   
 

3.4 Discussion 

The MTU approach to studying the interconnectivity of marine and terrestrial 

systems provided some interesting insights into the relationship between intensified land 

use, using population density as a proxy, and the health of coral reef ecosystems. A 

potential shortcoming of the concept was rooted in the treatment of bathymetry as dry 

land terrain to determine drainage pattern. It did not account for the fact that as 

freshwater enters the marine environment it mixes with seawater through wave and 

current action. Even when calm environmental conditions minimize the mixing, the 
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higher density of the seawater causes freshwater to spread across its surface. This mixing 

and differential density makes it highly unlikely that freshwater inputs would follow the 

drainage patterns used to determine MTU. However, this was never the claim and the 

validity of the approach is supported by the nature of suspended sediment loads and the 

outcome of the correlation analysis.  

Suspended loads that are introduced by freshwater plumes settle to the seafloor 

over time. The turbidity of the water while the load remains suspended prevents light 

penetration and interrupts photosynthesis by the symbiotic organism within the coral 

polyp. As the load settles out, it causes the siltation of the reef which smothers living 

corals and prevents the recruitment of coral larvae to the substrate. Both of these factors 

have been identified as major impacts to coral reef vitality and community diversity 

(Devlin and Brodie 2005, Richmond et al. 2007, Sealey 2004). Larger particulate matter 

would settle out close to input sources while the finer material moves farther out into the 

marine environment. During this progressive settlement the material would be most likely 

to remain in the marine catchment identified by the drainage lines even if it wouldn’t 

precisely flow along them.   

The hypothesis driving the creation of MTU was that watershed scale analyses 

using the Tutuila CTM would identify near shore areas most likely impacted by affiliated 

terrestrial drainages. Urbanization and intensive agriculture lead to higher suspended 

sediment loads in freshwater inputs to the marine environment (Devlin and Brodie 2005). 

Therefore, if the hypothesis it held true, one would expect to see an inverse relationship 

between increasing population density and criteria that indicate reef health. Initial 

comparisons did not support the premise due to the positive correlations between 
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population density and the criteria of percent coral cover, coral colony density and 

generic diversity (Table 3.5). However, the variable nature of Tutuila’s terrain provides 

for differentiated substrates and uneven exposure to prevailing currents and weather 

patterns which results in diverse coral community composition around the island 

(Brainard et al., in review). This knowledge and the similarly shaped plot lines between 

2004 and 2006 (Figures 3.6 and 3.7) lead to the suspicion that site specific environmental 

factors caused the correlation.   

The consistent drop in the value of all reef health criteria between the 2004 and 

2006 survey years spurred the examination of the percent change of each criterion. 

Adding this temporal aspect to the analysis reduced the spatial bias by assessing the 

change within an MTU for comparison to population density rather than simply looking 

at differences between sites. Percent coral cover was still correlated with population 

density to a similar degree, however, average coral density had a strong negative 

correlation with a coefficient of -0.609 and average generic richness had a negative 

correlation with a coefficient of -0.209 (Table 3.5 and Figure 3.8). As mentioned in the 

methods section, the 2004 REA percent cover data was collected by visual assessment, 

which is subjective between divers or even when collected by one diver as environmental 

conditions change or as fatigue increases. Thus the data and results from visual 

assessments may be considered suspect. It is conceivable that one or two particularly 

robust genera of coral could account for increased cover with fewer but larger colonies as 

generic diversity declines. However, a coral community in such a state would still 

represent a system thrown out of balance. Also note that the positive correlation does not 

indicate growth in coral cover between sites, just less loss between 2004 and 2006 
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surveys. Therefore, this correlation analysis indicates that increased human population 

density and the land use changes associated with it have a negative impact to the diversity 

and vitality of coral reef communities.  

3.5  Conclusion 

Coral reefs are in decline around the world as indicated by diminishing 

geographic coverage and shifts in the biotic community diversity of those that remain. 

The ramifications of this decline are enormous. As reefs disappear, so does their capacity 

to fill their vital niche in the greater oceanic food web. Also lost are reefs ability to 

provide food for human consumption, protection in the face of severe weather events, 

cultural identity to traditional societies, and aesthetic value to society at large. Coastal 

terrain models enable the assessment of coastal change and the comparison of 

geomorphic, environmental and societal datasets to study the factors driving such change. 

The application of the MTU concept to the Tutuila CTM provided for an outcome similar 

to previous work in demonstrating a correlation between human population density and 

diminished coral reef diversity. Further, it refined other efforts that assessed the 

phenomenon at the island scale or larger to one focused on contiguous land/sea 

catchments. Approaching the problem at this scale should allow for discrete assessments 

of resource uses within a catchment and their impact to affiliated marine ecosystems.                

Continued effort could be focused on enhancement of the terrain analysis, further 

investigation into the effects of terrain on suspended load dispersal or assessment of input 

levels from various sources. Though the Tutuila CTM provided a suitable topo-

bathymetric surface for this analysis there is room for improvements in reducing the 

“noise” in the derived bathymetry and offsets at dataset transitions (Hogrefe et al., 
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submitted). This would potentially eliminate the need for the “fill sinks” processing step 

and allow for improved terrain analyses by avoiding the filling of basins that represent 

real topography. With these improvements, the CTM could be used to model the effects 

of variable precipitation rates, winds and currents on the input and dispersal of suspended 

sediment loads. Such modeling efforts would be greatly enhanced by the collection of site 

specific stream flow, suspended sediment, and nutrient level data to both feed into the 

modeling analyses and proof results.   
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Chapter 4. Conclusion 

 In the completion of this thesis, its research goal was attained while the answers 

provided to the research questions of each manuscript provide direction for additional 

courses of inquiry. During the creation of the Tutuila CTM, bathymetry derived from 

multispectral data was shown to be statistically accurate and to provide for realistic 

terrain profiles through all data sets and therefore suitable for use in terrain modeling. 

The identification of the most accurate published method to derive bathymetry and the 

error assessment conducted throughout CTM creation established the efficacy of using 

these derived depths to model near shore terrain. The Tutuila CTM enabled the MTU 

approach to terrain analysis used to investigate the second manuscript’s research question 

of whether terrain influences the impact of intensified land use to coral reefs.  The MTU 

drainage pattern analysis allowed for a spatiotemporal comparison of population density 

and the change in three reef assessment criteria within marine/terrestrial catchments in 

which land use would have the most direct impact to coral reefs.  Significant negative 

correlations were shown for two of the three criteria, with the significance of positive 

correlation deemed questionable, suggesting that terrain affects the impact of terrestrial 

inputs to the coral reef ecosystems. How can this knowledge be applied to the 

management of coral reef resources?  

 This research suggests potential courses of action by establishing both a method 

by which the impact of land use to coral reef health can be quantified and the baseline 

data that demonstrates this impact. Without a scientifically quantified cause and effect 

relationship between a human action and an environmental response, it is difficult to 

justify management actions.  Scientific data are also essential in continued monitoring of 
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the environmental responses to management decisions to suggest future courses of action 

and demonstrate the efficacy of management measures to the public (Hoffmann 2002b, 

Mumby et al. 1999). Knowing that increased population density decreases the community 

diversity of coral reefs within a marine/terrestrial drainage leads to questions concerning 

which components of freshwater inputs have the greatest impact to reefs and how they 

move once they’ve entered the marine environment. The MTU identified for Tutuila 

could be used as geographical assessment areas to determine the distribution of 

freshwater runoff monitoring units to gauge precise levels of freshwater contaminants 

such as pathogens, increased nutrient loads and high suspended sediment loads.  Once 

these precise inputs are better understood, oceanic current modeling could be conducted 

to better understand how the island terrain directs the flow of near shore currents. 

Knowing how the currents move would enable assessments of how contaminant loads are 

distributed once they enter the marine environment and the identification of areas where 

suspended loads might settle as opposed to being washed away to the deep ocean.  This 

full range of information would enable resource managers to first establish that some 

changes to land use practices are necessary to mitigate their impact to coral reefs. 

Subsequent monitoring using the MTU approach could identify which inputs are most 

important to control and then the land uses identified as primary sources could be 

managed. The decline of coral reef resources has been identified as a concern around 

Tutuila and marine protected areas (MPAs) are increasingly used as a management tool 

for conservation. However, lack of adherence to MPA regulations is pointed out as a 

common problem that reduces their effectiveness as a management measure (Hoffmann 
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2002b, McClanahan et al. 2006).  Does the “social capital” required for conservation 

measures to succeed exist on Tutuila?  

Polynesian and Melanesian cultural traditions developed around island settlement 

patterns in coastal valleys separated by steep ridges, give the authority over land and sea 

resources within a catchment to the village and its chief.  This direct link between the 

population and the resources that they depend on for sustenance, typically lead to 

sustainable harvest with a deep understanding of the balance between the terrestrial and 

marine components of the system and limits to population growth by resources 

availability (Hoffmann 2002a, Hoffmann 2002b, Cinner, Marnane and McClanahan 

2005a, Cinner et al. 2005b). The shift from a traditional Polynesian/Melanesian values 

system to one focused on western ideas of development and resource management 

explain actions that cause declines in reef health. To a large degree the failings of the 

western approach of centralized authority are a matter of scale. National regulations often 

establish broad resource management policies that operate at a spatial scale larger than 

the precise local knowledge needed to understand and manage the highly heterogeneous 

ecology of coral reefs. Another issue is the shift in the perception of reef resources from 

having a value based in their provision of sustenance and cultural identity to having a 

purely economic value which encourages overharvest in pursuit of profit.  The inclusion 

of cultural traditions and local concerns in the management of coral reef resources 

address these issues and are effective measure to reverse the decline of the worlds coral 

reef resources (Hoffmann 2002a, Hoffmann 2002b, Cinner et al. 2005a, Cinner et al. 

2005b). 



   
 

69

The lessons learned in these case studies provide for potential management 

options around Tutuila which has well established western institutions, an active research 

community and a very strong Polynesian cultural identity.  In addition to NOAA CRED’s 

research around American Samoa, NOAA’s National Ocean Service runs the Fagatele 

Bay National Marine Sanctuary on Tutuila and the National Park Service runs preserves 

on multiple islands.  Local authority falls to the American Samoa Department of Marine 

and Wildlife Resources, which is responsible for resource management on the islands and 

within territorial waters.  There is a high degree of collaboration between local and 

regional entities as exemplified by American Samoa Coral Reef Initiative the 

collaborative efforts of its Coral Reef Advisory Group which was created by the 

Governor of American Samoa to provide him with advice on coral reef management and 

science (http://doc.asg.as/CRAG/).  These national and regional authorities have created 

eight different MPA which are complemented by an additional 9 community based 

programs which are based around the traditional practice of the village having authority 

of its adjacent reef and other marine resources.  The proliferation of these community 

MPA demonstrate the American Samoan cultural affinity for managing land and sea 

resources on the basis of well defined geographical units.   

Management practices on this scale could be well monitored using the MTU 

approach, while research by McClannahan et al. (2006) indicates that community-based 

MPAs are more effective at reaching conservation goals than more centralized 

approaches.  Thus, refined MTU analyses could be used to assess the effectiveness of 

MPA management practices around the island to guide further management decisions and 

expand upon previous research identifying best MPA practices. The use of local 

http://doc.asg.as/CRAG/
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knowledge of the distribution and state of coral reef resources is important to accurate 

resource assessment and for creating the social capital needed for reliable compliance 

with MPA measures (Hoffmann 2002a, Hoffmann 2002b, Cinner et al. 2005a, Cinner et 

al. 2005b).  Such knowledge can be effectively integrated into geographic information 

systems (GIS) to make this invaluable information available to resource managers 

(Aswani and Hamilton 2004).   American Samoa is well situated to take advantage of 

such technology due to the existence of the American Samoa GIS Users Group which is a 

grassroots effort to bring together private and public entities to share GIS data resources 

(http://doc.asg.as).             

 The current combination of Western and Polynesian cultural institutions along 

with readily available scientific data in American Samoa presents an opportunity for the 

successful management of coral reef resources. The already substantive accomplishments 

of resource management efforts in the territory could be bolstered by using the Tutuila 

CTM and the MTU approach of terrain analysis to provide scientific guidance for 

measures to mitigate the impact of land use to the marine environment through 

freshwater runoff. The successes and failures indicated by such an assessment should be 

viewed in light of recent research that points to the inclusion of traditional management 

practices and knowledge in MPA measures as essential to achieving conservation goals. 

Such consideration will serve to protect the health of the coral reefs in American Samoa 

while respecting, protecting and utilizing the knowledge of the local cultural system that 

has fostered the reef for centuries.              

 

 

http://doc.asg.as/
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Appendix A: Tutuila, American Samoa Coastal Terrain Model. 
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Appendix B: Data processing “Cookbook” of instructions to deriving bathymetry 
from multispectral satellite imagery 
 

Digital Image Processing “Cookbook”:   
A method to derive bathymetric data from high spatial resolution multi-spectral 
imagery 
 
Produced by: Kyle R Hogrefe 
  Master’s Candidate - Oregon State University, Dept. of Geosciences 
  2/22/08 
 
Document Purpose  
This document will provide a step by step outline, with comments concerning 
processing methods and accuracy issues, for a methodology to create raster grid of 
shallow-water (<20 meters of depth) bathymetric data from multi-spectral satellite 
imagery.  It records image processing steps of the second run through an image specific 
methodology.  The establishment of this methodology will be an iterative process so 
that processes can be improved.  Some of the specifics of each processing step will vary 
depending on source data and file type, however, tools and considerations for each step 
will be described.   
 
Inputs   
 
Tutuila/Rose 
Multi-beam Sonar (collected by CRED/PIBHMC) 

Collection date: February/March 2004, 2006 
 Data Range:  0- 300 meters 
 Instrument:  240 kHz RESON 8101-ER  
 Resolution:  5x5 meter  

Processing:  Noise editing and conversion to 5 meter grid. 
File Type:  Arc ASCII (.asc) 

 
Tutuila 
IKONOS Satellite Image (purchased from GeoEye, Inc.) 
 Collection date/time: March 3, 2002/21:38 GMT 
 Pertinent bands: Band 1 (blue):  445 – 516 nanometers  
    Band 2 (green): 506 – 595 nanometers   
    Band 3 (red):  632 – 698 nanometers 
    Band 4 (Near IR): 757 – 852 nanometers 
 Resolution:  4x4 meter nominal 

Processing:   Geometric correction (only) 
File Type:  NITF (National Imagery Transfer Format  

 
USGS Digital Elevation Model 
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Rose 
IKONOS Satellite Image (purchased from GeoEye, Inc.) 
 Collection date/time: March 3, 2002/21:38 GMT 
 Pertinent bands: Band 1 (blue):  445 – 516 nanometers  
    Band 2 (green): 506 – 595 nanometers   
    Band 3 (red):  632 – 698 nanometers 
    Band 4 (Near IR): 757 – 852 nanometers 
 Resolution:  4x4 meter nominal 

Processing:   Geometric correction (only) 
File Type:  ERDAS Imagine (.img) 

 
 
Complete sets of metadata are available. 
 
 
Software Used 
ArcGIS 9.2 
ENVI 4.3 
Microsoft Excel 2003 
S-PLUS (statistical analysis software) 
 
Processing Method: Overview
 
1)  Viewing of Images 
 Software:  ENVI, ArcGIS 
 
2)  Data Conversion from DN (digital number) to Radiance  

Software:  ENVI 
 
Atmospheric Correction (Comments) 
 
3)  Correct for Atmosphere and Water Surface Reflection (deglinting) 

Software:  ENVI, Microsoft Excel 
 
4)  Linearize spectral decay as a function of depth 

Software:  ENVI 
 
5)  Mask Values not Applicable to Depth Derivations 

Software:  ENVI 
 
6)  Georectify Images 
 Software: ENVI, ArcGIS 
 
7)  Extract Linearized Spectral Values and Depth Data 
 Software:  ArcGIS 
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8)  Perform Multiple Linear Regression Analysis and Derive Bathymetry 

Software:  Microsoft Excel, S-PLUS, ENVI 
 
9)  Integrate Derived Bathymetry with Sonar Bathymetry  
 Software:  ArcGIS 
 
 
Processing Method: Step Descriptions
 
1) Viewing and Georectification of Images 
 Making sure that the IKONOS image and multibeam bathymetry grid are 
georectified is a very important preprocessing step because this analysis depends on 
gathering pixel information from the same position in each data source.  Any number of 
issued can arise with image projections and the geometric corrections that the satellite 
imagery undergoes.  Different georectification and file type issues were encountered 
through the first two iterations of this process, first using imagery of Rose Atoll and 
then the Island of Tutuila, are discussed.    
 
 The IKONOS images made available for bathymetric derivations around Tutuila 
were in the NITF format and the multibeam data were in ASCII format.  The NITF files 
cannot be opened directly in ENVI without and additional (and costly) software 
extension and license; however, they can be opened in ArcGIS and converted for use in 
ENVI.   
 
Additionally, for this iteration, I procured a free “plug in” called “ENVI Reader for 
ArcGIS” that enables the use of the “ENVI Standard” file type in ArcGIS.   The plug in 
is available at http://www.ittvis.com/ and comes with installation and use instructions.     
 
Opening the Bathymetry data in ArcMap (Tutuila and Rose): 
 

• The multibeam bathymetry is in ESRI ASCII format and must be converted to a 
raster to be viewed in ArcMap.  (In my case it was named rose_5m.asc.)  

 
o Use ArcToolbox > Conversion Tools > To Raster > ASCII to Raster to 

create a raster grid of the bathymetry.  
o Use “Float” for output data type  
o Start naming and saving things intelligently – you’ll end up with lots of 

files.   
 

• The spatial reference of both the raster bathymetry and the data view will be 
undefined at this point. 

 
o Use ArcToolbox > Data Management Tools > Projections and 

Transformations > Define Projection to define the projection as defined 
in the metadata.  (D_WGS_1984)  

http://www.ittvis.com/
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 Choose the newly converted raster grid as the “Input Dataset”.       
 Use the browse button to define the “Coordinate System” 

• Click the “Select” button 
• Open the “Geographic Coordinate Systems” folder 
• Open the “World” folder 
• Choose “WGS 1984.prj” 
• Click “OK” (twice) 

 
o Use ArcToolbox > Data Management Tools > Projections and 

Transformations > Raster > Project Raster to actually project the raster 
that was just defined. 

 Choose the newly defined grid as the “Input raster” 
 Use “Output raster” to save the new raster in the proper place 

and name it wisely. 
 Use the browse button next to “Output coordinate system” to 

provide projection parameters. 
• Click the “Select” button 
• Open the “Projected Coordinate Systems” folder 
• Open the “UTM” folder 
• Open the “Wgs 1984” folder 
• Scroll over to “WGS 1984 UTM Zone 2S.prj” 
• Click “OK” (twice) 

 
It is important to open this file and indicate its spatial reference first so that 
ArcGIS can match up IKONOS data (the spatial reference is different in this 
case) “on the fly”.    

 
The bathymetry raster grid is now ready for use once IKONOS imagery has 
been prepped for processed radiance value extraction – read on! 

 
 
Viewing IKONOS imagery and preparing it for processing in ENVI (Tutuila) 

    
The IKONOS imagery is in NITF format and must first be opened in ArcGIS and 
then converted to a TIFF file for use in ENVI.  Note: Each band (blue, green, red 
and NIR) came as its own file and I needed two scenes for this project.  Thus, four 
files for each scene must be opened and converted and then compiled in ENVI.    
 

• To open the NITF files: 
 In ArcCatalog, with the “Preview” tab active:  

• Left click on the file and say yes to the “Calculate 
Pyramids?” inquiry. 

• Right click on the same file and choose “Calculate 
Statistics” from the options that pop up.   

o Accept the defaults 
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 Now the files can be previewed in ArcCatalog to choose the 
desired files to include in the ArcMap project. 

• Either drag and drop the files from ArcCatalog to 
ArcMap or use the “Add Data” button within ArcMap. 

 
 The files will once again display as a black box – to view them… 

• Right click on the just added raster layer and select 
“Properties” 

• Click the “Symbology” tab 
o For a multi-band image, ensure “RGB composite” 

is highlighted 
o For a single band image, ensure “Strectched” is 

highlighted    
• In the “Stretch” frame  

o Click the “Type” drop down list and select 
“Standard Deviations”   

o Accept the default of 2 and click OK  
 

• To convert the files for use in ENVI 
 In ArcMap, right click on the file in the table of contents.   

• Choose Data > Export Data from the pop up menu 
• From the “Format:” drop down list choose “TIFF” 
• Give the file a good name and storage location and click 

OK 
• The resultant TIFF files can be opened in ENVI with 

their spatial reference data intact.  
 

Opening files in ENVI and multiple processing steps to prepare for bathymetric 
derivations 

 
• To view the files in ENVI: 

 On the main ENVI toolbar, left click on File > Open External 
File > Generic Formats > TIFF/GeoTIFF  

• If the error message “This does not appear to be a valid 
.tif file” pops up, it means you’ve added the files to 
ArcMap or ArcCatalog and still have these programs 
running.   

• Close whichever ArcGIS projects are running and ENVI 
should open them just fine.   

o To compile the files into a multiband image: 
 In ENVI, have the files you wish to compile active (in the 

“Available Bands List” window) 
 Left click on File > Save File As > ENVI Standard 

• In the “New File Builder” window: 
o Left click on the “Import File…” button 

 Choose the desired bands and click OK 
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o Left click on the “Reorder Files…” button, to 
make sure the bands are in the same order as in 
IKONOS data and move them if not.  

 B1 = blue, B2 = green, B3 = red, B4 =NIR  
o Name the file, direct it to a good storage spot and 

click OK 
 
Viewing IKONOS imagery and preparing it for processing in ENVI (Rose) 
 
To View the Data in ENVI: 
 

 Start up ENVI 4.3 and “Open Image File” to open the IKONOS 
(rose_corrected.img) file and use the “Available Bands List” to choose “RGB 
Color” and assign blue, green and red to bands 1, 2 and 3 respectively.   

o In my case this resulted in the image opening up as raster gobbledygook 
(technical term).   

o My trouble shooting resulted in noticing the fact the ENVI was 
defaulting to the NAD27, rather than the WGS84, datum for its UTM 
co-ordinate system.   

 I used the Map > Convert Map Projection from the main tool bar 
to change the datum to WGS84 (using nearest neighbor 
resampling) which caused the image to display properly.   

 However, my exploration of the image exposed the fact the 
positional accuracy of the image was off by about 100 meters as 
judged by the known feature postions. 

• Converting back to NAD27 did not solve the problem.   
 

So, to summarize the problem, the cursor position was not matching to the 
known position of specific geographical features.  There offset was a consistent 
direction and distance from control points.  To me this meant the UTM values assigned 
to each pixel were offset in a specific distance and direction.  My best understanding of 
the problem is that somewhere in the projection conversions threw the positions off 
some how, but I could not get the display to work by any other method.    My decision 
was to spatially subset the data to the area of concern (immediately around the atoll) 
and to correct the offset of the image using the subset.   
 
To Spatially Subset the Image: 
 

 From the main toolbar, use Basic Tools > Resize Data (Spatial/Spectral) 
o In the “Resize Data Input” window  

 Select the right (reprojected) .img file   
 Click the “Spatial Subset” button 

• Click on the “Image” button 
• Use the cursor to drag the box around the area of interest 
• Click OK 

 Leave the “Spectral Subset” as default 
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o In the “Resize Data Parameters” window 

 Use the default resampling method of Nearest Neighbor. 
 Select a good storage spot for your processed IKONOS imagery 

and name the file. 
 Again, choose wisely, there will be lots of files 

 
To rectify the Image: 
In order to correct for the specific direction/distance offset, I decided to change the 
UTM coordinates of the of the origin or “Tie Point” pixel.  This, in turn, shifts the 
coordinates of the rest of the pixels.      

 
• Right click on the name of the file in the “Available Bands List” window and 

choose “Edit Header” 
o Click on the “Edit Attributes” button and choose “Map Info…” 
o In the “Map Coordinate of Tie Point” section of this window you can 

change the UTM position of the upper left corner or tie point of the 
image.   

o I adjusted the image as an iterative process where I changed the tie point 
position base on my estimate of offset in the image, checked the control 
point apparent location against the physical feature it should represent 
and then adjust the tie point location again to try and account for the 
remaining offset. 

 I achieved a precision of five decimal places, when viewing the 
position data in decimal degrees, after six or seven iterations.   

 
2) Data Conversion from DN (digital number) to Radiance  
 
 Satellite imagery comes to the user with the strength of the at sensor radiance 
represented by a digital number (DN).  To this point of the process, it has been OK to 
just use the data in DN values, but for the next step it is essential to convert to radiance.  
The “calibration coefficients” for this conversion are supplied by the parent company 
(GeoEye, Inc. for IKONOS) and are based on the date of the imagery and radiometric 
resolution of the image.   
 

• The equation to convert DN to radiance is: Radiance = DN/Cal Coeff 
• The coefficients provided were: Blue = 728, Green = 727, Red = 949 and NIR = 

843 
• In the ENVI main toolbar, click Basic Tools > Band Math 
• In the “Band Math” window, create the formulas to utilize the above formula 

and calibration coefficients.  (ENVI help is quite good and very useful in 
figuring out band math.) 

• My “Band Math” equations were thus: 
o float(b1)/728 
o float(b2)/727  
o float(b3)/949 
o float(b4)/843 
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• There will now be four “single band” images that will be complied into a 

multiband image later, but, at this point, leave them as single band images for 
further processing. 

 
• To facilitate upcoming steps, compile the individual band images in a multi-

band image as described above ( under Viewing IKONOS imagery and 
preparing it for processing in ENVI (Tutuila) 

 
Note about atmospheric correction: 
 Atmospheric correction is essential to deriving depth through the comparison of 
radiance values because atmospheric effects would mask the measure of variable 
spectral band attenuation through the water column upon which this measurement 
depends.  Various methods exist for atmospheric correction.  Absolute atmospheric 
correction methods rely on algorithms that use measures of environmental and 
instrument variables to correct and image.  Other methods are more empirical, relying 
on proxy measures within the image used to adjust values for the effects of the 
atmosphere.  One method (to be explored in the future) relies on creating a linear 
transform based on the brightest and darkest pixel value inn each band.  Another, called 
dark pixel subtraction, is effectively applied in images with areas of deep water.  The 
method relies on the assumption that all radiation incident to the water’s surface is 
either absorbed or reflected.  This darkest pixel in the image obviously contains 
minimal reflected light and the rest of the energy is absorbed so that any remaining 
radiance value in the pixel represents atmospheric effects.  Subtracting the spectral 
value of each band in the pixel from its respective band across the image corrects for 
atmospheric effect.   
 
The following process corrects for atmosphere (while also deglinting) in a manner 
analogous to dark pixel subtraction.  
 
3) Correct for Atmosphere and Water Surface Reflection (deglinting) 
 
 Variable sun glint across images is a result of the ocean swell and chop causing 
widely variable incident angles for the reflection of the Sun’s radiation.  Methods 
originated by Hochberg, et al. (2003) and refined by Hedley, et al. (2005) are effective 
in removing this glint and improving determinations made from the “de-glinted” 
imagery.  The following steps outlined using ENVI functions are based on a four step 
process proposed in Hedley (2005).   
 
Note:  Eric Hochberg (in conversation) suggests that suitable atmospheric correction is 
accomplished by not subtracting the minimum NIR value in the application of the final 
equation in step 4.  This makes steps 1 and the minimum NIR value from step 2 moot, 
but the spatial subset produced in step 2 is still applicable.   The Rose product resulted 
from going through all steps (with step 1 accomplished by dark pixel subtraction).  The 
deglinting/atmospheric correction for the Tutuila product commenced with the spatial 
subset from step 2, through step 3 and uses the adjusted formula in step 4 (below).    
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• 1)  Radiometrically correct image using conventional method.  (Hedley, 2005) 
 

• 2)  Select a sample area (or areas) of the image displaying a range of sun glint, 
but where the image would be expected to be more or less homogenous if the 
sun glint was not present (e.g. over deep water).  Determine the minimum Near 
Infrared (MinNIR) value in this sample.   

o In ENVI, use the “ROI Tool” as described above to create and save a 
new ROI that covers a wide range of sunglint. 

o Also in the “ROI Tool”, click on the basic stats button and look at the 
information for Band 4 (which is the NIR).   

• Record the minimum NIR value. 
• You’ll be able to access this figure again later in processing. 

 
• 3)  For each band to have sun glint removed, perform a linear regression of NIR 

brightness (x-axis) against the band signal (y-axis) using the selected pixels.  
The slope of the regression line is the output of interest. 

o In ENVI use the “ROI Tool” option of “Subset data using ROI” and the 
just made ROI to create a new image that is only the glare pixel subset.   

o Display this new subset image 
o From the main tool bar click File > Save File As > ASCII 

• In the “New File Builder” window, click the “Import File” 
button and choose the glint subset file from the list. 

• Click the “Spectral Subset”  
• Choose the first band  
• Click OK  

• In the “Output to ASCII Parameters” window set the output 
style to XYZ Format.   

• Name the new 1 band file appropriately and store it in 
the right spot.   

• Repeat this process making a file for each of the first four bands 
(blue, green, red, NIR)  

 
o In Microsoft Excel: 

• Open each of the files just created using the formatting wizard 
• Each of the files will have an ID, a UTM position(s), and 

a DN value (we’ve yet to convert to radiance) for each 
pixel 

• Choose one of the files as your base and compile each of 
the columns of DN values into it 

o Label each column appropriately 
o Have the band 4 column be first in sequence (to 

facilitate using the chart wizard.) 
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• Use the Chart Wizard, create three different scatter plots with 
NIR DN values on the x axis and the DN values of each of the 
other bands on the y axis.   

• Add a trend line to each of the charts and display its 
linear equation (slope/intercept)   

• Record the slope of each bands trend line from these 
plots.  

 
• 4)  To deglint and atmospherically correct band i for all pixels in the image, 

subtract the product of bi and the NIR brightness of the pixel from the pixel 
value in band i (following equation).  

 
o R’i = R i - bi (RNIR)  
o In ENVI on the main tool bar, click Basic Tools > Band Math 
o In the “Band Math” window, create the formulas to utilize the above 

formula.   
o In the Tutuila work, (MinNIR was not included) slopes for bands 1, 2 and 

3 were 0.7884, 1.1551 and 0.8781 respectively so that my formulas 
were formatted as follows: 

• float(b1)- 0.7884*float(b4)  
• float(b2)- 1.1551*float(b4)  
• float(b3)- 0.8781*float(b4)  

o In the final “Band Math” window select the files to be referenced by b1, 
b2, b3 and b4 as each formula is used to correct its respective band. 

 
 
4)  Linearize spectral decay as a function of depth (Base on Lyzenga, 1985 - with 
changes suggested by Eric Hochberg) 
 

• Create a spatial subset of the atmospherically corrected and deglinted image 
from step 4. 

o This can be produced using the same ROI/spatial subset process as used 
in step 4-2, but must subset the most recent image. 

 
• Determine the minimum spectral value for each band. 

o From the ENVI main toolbar, select Basic Tools > Statistics > Compute 
Statistics 

o Choose the just created spatial subset as the Input File, click OK 
o Record the minimum value for each band 

• For the Tutuila product my figures were  
• B1: 0.423909 
• B2: 0.261377 
• B3: 0.065501 

 
• Subtract this average value and take the natural log of this figure for the entirety 

of each band.   
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o The formula: RLinear = Ln(Ri – Rmin) 
o In ENVI on the main tool bar, click Basic Tools > Band Math 
o In the “Band Math” window, create the formulas to utilize the above 

formula and figures.   
o In the Tutuila work my formulas were formatted as follows: 

• alog (float(b1)- 0. 423909)  
• alog (float(b2)- 0. 261377) 
• alog (float(b3)- 0. 065501)  

o In the final “Band Math” window select the files to be referenced by b1, 
b2, b3 as each formula is used to lineraize its respective band. 

 
 
5)  Mask values not applicable to Depth Derivations 
 
Mask NaN Values 
The digital image processing methods conducted in steps 4 and 5 are applicable only to 
deriving depth (or substrate) data from aquatic environments and thus result in rather 
absurd figures for any land areas in the image.  These figures interfere with further 
statistical calculations needed for processing and translation between ENVI and 
ArcGIS.  To get rid of irrelevant data: 
 

• Have your three single band files active in the “Available Bands List” window. 
 
• On the ENVI main toolbar, click on Basic Tools > Masking > Build Mask 

o Choose the display that entails the band of interest 
o In the “Mask Definition” window, click the “Options” dropdown list and  

check “Selected Areas “off”” 
o In the “Mask Definition” window, click the “Options” dropdown list and 

select “Mask NaN Values” 
• Highlight the file for which a mask is to be created and click OK. 
• Choose a good output file name and place 
• The mask file will be added to the “Available Bands List”  

o Masks for the other two bands can be created at this point without 
closing the “Mask Definition” window  

 
• On the ENVI main toolbar, click on Basic Tools > Masking > Apply Mask 

o Choose the file to which a NaN mask is to be applied as the input file 
and click OK.  

o In the “Apply Mask Input File” window, click the “Select Mask Band” 
button  

• In the “Select Mask Input Band” window, choose the mask 
appropriate to the input file and click OK.  

o In the “Apply Mask Parameters” window, accept the mask value of 0, 
give the file a good name and location and click OK. 
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Cloud/Land Masking 
 In the context of converting spectral data to bathymetric information, cloud 
masking serves the purpose of nullifying the value of pixels that contain clouds or 
cloud shadow since accurate depth cannot be derived from this spectral information.   
There are some methods to create masks by radiance values that may be unique to a 
feature.  My testing of this approach revealed that there was too much spectral overlap 
between clouds and bright sand/coral rubble in shallow areas to employ such a method.  
I deemed the best approach would be to manually create a cloud/shadow mask by 
visual assessment of the image.    
To create a mask and apply it to an image: 
 

• In ENVI, open the desired file.   
o From the main tool bar, click on Basic Tools >Region of Interest > ROI 

Tool 
o With the “ROI Tool” open you can… 

 Use the mouse/cursor to draw shapes around each cloud and its 
shadow 

• Left click and hold it down to drag a line with the mouse 
• Left click and release to register points to be connected 
• Double right click to close and accept each shape. 

 
 Save ROI for later use as a mask 

• In the “ROI Tool” window click on File > Save ROIs…  
• Choose the right region (if more than one made) 
• Save it to a good place with a good name. 

 
• From the image display tool bar, click on Tools > Build Mask… 

o In the “Mask Definition” window: 
 Click on Options and make sure that Selected Areas “Off” and 

Selected Attributes (Logical OR) have checkmarks. 
 Click on Options > Import ROIs 

• If your ROI is active, you can select it from the list.  If it 
is not, you can navigate to the saved .roi file by clicking 
on the “Open ROI file…” button   

• Name and save the mask file in a good spot. 
 

• From the main tool bar, click on Basic Tools > Masking > Apply Mask 
o Select the image to which the mask will be applied as the input file.   
o Click on the “Select Mask Band” button and choose the mask file that 

was just created in the last step. 
 Accept other defaults 
 Name it and put it away 
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6)  Georectify Processed Imagery with Sonar Bathymetry  
 
The IKONOS images are in a Geographic Lat/Long projection with the WGS84 datum 
while the multi-beam data is projected in UTM, zone 2S using the WGS84 datum.    
 
I was not able to solve this problem using just ArcGIS tools, probably because ENVI 
files viewed in ArcGIS cannot be reprojected in ArcGIS.  The solution was the use of 
both programs in re-projection.        
 

• To re-project the ENVI files to correct the geographic offset: 
o On the ENVI main toolbar, click Map > Convert Map Projection 
o Select the file of concern and click OK 

 
• In the “Convert Map Projection Parameters” window click on the “Change 

Proj…” button 
o Highlight “UTM” 
o Click the “Datum” button and select “WGS-84” 
o Use the toggle arrows to select zone 2 and be sure to indicate S 

(south) 
o Leave everything else as the defaults (especially the resampling at 

nearest neighbor so that pixel values are not changed). 
o Give the file a good name and storage place. 

 
This file is now in the same projection and has the same spatial reference as the 
multibeam data.  It is also the spatial reference of the Arcmap project (as long as the 
multibeam data was imported first.  However, the actual offset will remain when the 
file is added to the project.  ArcGIS needs to be “told” that this data is in the right 
projection and spatial reference.   
 

• Import the ENVI file into ArcGIS as described above for the importation of the 
IKONOS NTF files.   

 
• In ArcToolbox, select Data Management Tools > Projections and 

Transformations > Raster > Project 
o Choose the imported file that was just reprojected in ENVI 
o The input coordinate system will be referenced from the file 
o Indicate a good name and storage spot for the output file 
o  

To be absolutely sure that the output coordinate system will match that 
of the sonar bathy and the project … 

o Click the button to the right of the input box for the “Output coordinate 
system” 

o Click the “Import…” button 
o Navigate to the projected bathymetry file, select it and click OK 
o Verify the displayed information and click OK 
o Accept the rest of the defaults and click OK 
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NOW the datasets are georectified, however in completing this process I discovered yet 
another issue.  There appears to be a referencing problem when there is extensive use of 
both ENVI files and ArcGIS raster grids in the same ArcMap project even once the 
files are in the same geographic projection.  This throws, again, throws off data 
referencing by point location.  To circumvent this issue, I created an ArcMap project 
specifically for opening and viewing ENVI files and exported each file as an Arc raster 
grid for use in another project for working with the multi-beam bathymetry, processed 
spectral values and derived bathymetry.   
 

• To export the ENVI file as an ESRI rater grid: 
o Right click on the file in the project’s table of contents 

 Click Data > Export Data 
 In the “Export Raster Data” window 

• Use the dropdown arrow next to “Format:” to select 
GRID. 

• Give the file a name of less that 13 characters (Arc rule) 
and click OK.  

 
Note:  It is useful to start putting raster grids that have been prepared for data extraction 
(There should be a bathymetry grid and grids for IKONOS bands one and two that have 
been the applicable steps above.) into a geodatabase.   
 
7) Extract Linearized Spectral Values and Depth Data 
 
 The nuts and bolts description of this step is to open the multibeam sonar and 
the corrected and linearized spectral data and extract data from each of the raster 
datasets at a consistent set of 150 - 200 points.  To get started open the ArcMap project 
that was initiated back in step one.  (or create another one and just re-import the data.) 
 

• If need be, import the bathymetry raster grid and the ENVI files (as described in 
step 1).  

• Double check the georectification of the data as previously described. 
• Create a new point feature class and add it to the project. 

o In ArcToolbox use, Data Management Tools > Feature Class > Create 
Feature Class 

o Based on the overlay between the spectral and multibeam bathymetry 
grids, create on the order of 150 - 200 points by which to spectral and 
depth values. 

 Avoid placing points in areas that have been masked for clouds 
in the ratio data. 

 Avoid placing points in areas where depth exceeds 25 meters. 
o Add location data to each of the points made 

 In ArcToolbox, open Data Management Tools > Features > Add 
XY Coordinates 

 Input the point feature just created 
 Open the attribute table of the feature to verify addition of x, y 

locations 
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• Extract the data from both the multibeam sonar grid and the spectral data grids 

o In ArcToolbox, open Spatial Analyst Tools > Extraction > Extract 
Values to Points 

 Choose the point feature with x, y locations as the input point 
feature and one of the raster grids as the input raster. 

 Name and locate the output file properly 
 Add the feature to the project (should be automatic) 
 Repeat this with the other data sets 
 The .dbf file (of the several created) can be opened in Excel for 

the next step  
 
 
8) Perform multiple linear regression analysis and use the resultant formula and 
coefficients to derive depth  
 

• Create a new Excel worksheet and use the import wizard to open each .dbf file 
created by ArcGIS for each of the extracted point features. 

o While using the import wizard, begin with row 5 so that the header 
information is not included when opened in excel. 

o Use the extracted depth file as a base and copy/paste the linearized blue 
and green spectral values into two additional columns.  

 Label columns appropriately 
 Save the file 

 
Note:  There are a number of statistical analysis software programs available for the 
performance of a multiple linear regression analysis.  S-PLUS what was available to me 
and the description of how I used it follows.   
 

• Perform a multiple linear regression using S-PLUS. 
o On the main toolbar, click File > Import Data > From File 

 In the “Import from File” window, click the browse button and 
navigate to the Excel file that was just created 

 Leave the defaults and click OK 
o On the main toolbar, click Statistics > Regression > Linear… 

 In the “Liner Regression” window under the “Model” tab 
• Click the dropdown arrow next to “Dependant:” and 

choose the name of the column that contains the extracted 
depths. 

• Use the scroll bar next to “Independent:” and choose the 
names of the columns that contain the extracted 
linearized spectral data for the blue and then the green 
bands 

• Nest to “Formula:” a formula that looks something like: 
Depth~Band.1.2+Band.2.2 will appear 
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 All the defaults under all the other tabs should be fine, so click 
OK 

 Lots of statistics will result; the figures important to this analysis 
are the coefficient values that appear as follows: 

 Example Data: 
Coefficients: 

              Value Std. Error   t value  Pr(>|t|)  
(Intercept) 6.0839   3.3739     1.8032   0.0731 

      Band.1.2  -2.6775   1.2128    -2.2077   0.0286 
      Band.2.2  11.6426   2.1936     5.3074   0.0000 
 

o The applicable formula is not immediately apparent in the program, but 
it is of the form:  D = a + (bi)(xi) + (bj)(xj)   

 Where: 
• D = depth 
• a = intercept 
• b = slope 
• x = the linearized spectral value (radiance - radiancemin) 

calculated in step 4.   
 

• Use ENVI to derive depths. 
o Open the ENVI files that have been taken all processing steps previously 

performed in ENVI. 
o On the main tool bar, click Basic Tools > Band Math 
o In the “Band Math” window, create the formulas to utilize the above 

formula and figures.   
o Using the above information the ENVI band math formula would be of 

the form:  6.0839 – 2.6775*float(b1) + 11.6426*float(b2)  
 
Note:  At this juncture it’s important to point out that neither step 7 nor this entire 
process is as straight forward or “fool proof” as the instructions might imply.  
Regarding step 7, I went through several iterations before I had a product that I was 
satisfied with.  I repeated it with extracted values correlated with depth of < 25 meters, 
< 20 meters and < 15 meters.  The < 20 meter product was the most satisfactory, but I 
still came up with positive values in areas that I was sure (from on site experience and a 
good look at the original image) had shallow depth of water.  My solution to this was to 
“bring in the tide” by adjusting the Y intercept value to produce deeper depths.  This 
adjustment resulted not only in depths figures where values were positive, but also in a 
better match of deeper derived depths with the multi-beam bathymetry.   
 
 Regarding the whole process, I’ve only derived satisfactory shallow water 
bathymetry for one of the two images that I was working with for Tutuila.  My 
successful product resulted from an image (central Tutuila) with close to flat calm 
conditions.  The product for western Tutuila had much more severe glint conditions and 
my product had a depth range of only ~2 meters, between 10 and 12 meters.  
Communication with Eric Hochberg indicates that the glint in the image is extreme and 
that multiple negative values result from the lint correction due to likely whitecaps in 
the image.  High quality original imagery is paramount.             
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9) Integrate Derived Bathymetry with Sonar Bathymetry  
 
Derived Bathymetry preparation and integration 
 

 Import the ENVI derived bathymetry file (step 6) into the project containing the 
multi-beam bathymetry. 

o Verify georectification  
 

 Edit the derived bathy grids so that only grid cells with a value between -20 and 
0 contain data as follows: 

 
• Reclassify the derived bathy grids into a new raster where each grid cell with a 

value between 0 and -20 is changed to 1 and values outside this range are 
changed to NoData.   

 
o Use (in ArcToolbox) Spatial Analyst Tools > Reclass > Reclassify to 

create a new raster grid 
 Click the “Classify” button 
 Use the dropdown list to change “Method” to Equal Interval 
 Change the number of “Classes” to 3 
 Change “Method” back to Manual 
 Set the displayed “break values” to: 

• -20 
• 0 
• The maximum positive default (This should be the 

default, however, I’ve had the program fail to recognize 
the highest positive value.  I this occurs, simply set the 
positive value sufficiently high to include unrecognized 
values.)  

o Click “OK” 
 Assign all of the pixels that had a value between 0 and -20 a new 

value of 1. 
 Assign all of the pixels that had a value outside of this range a 

new value of “NoData”. 
• Click “OK” 

 
o Use Raster Calculator to multiply the values in this new grid by the 

values in the derived bathy grid. 
 Open “Raster Calculator” which is found in Spatial Analyst 

tools. 
 In the “Raster Calculator” expression builder window: 

• Double click on the derived bathymetry grid  
• Click once on the multiply button 
• Double click on the reclassified image that has only has 

values of “1” and “NoData” 
o Verify that the displayed formula is correct 
o Click “OK” 
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 A “calculation” will be added to the ArcMap layers menu, this 

file is temporary and must be made permanent 
• Right click on the “calculation” and choose “Make 

Permanent” 
• Save it in a good place and give it a good name. 

 
 Mosaic the derived bathymetry raster grids 

 
o Use Data Management Tools > Raster >Mosaic 

 The “Input Raster” is the image that will be added to the target. 
 The “Target Raster” is the image to which the input raster will be 

added 
• Important Note:  This file will have the new raster data 

added to it without a chance to rename the output, so, if 
you want the “target image” original to be maintained, 
save a copy of it somewhere.   

 
 Choose the “Mosaic Method” wisely: 

• “First” for “Mosaic Method” gives the raster values of the 
Target Raster priority so that they will replace the values 
of coincident raster cells from the Input Raster 

• “Last” for “Mosaic Method” gives the raster values of the 
Input Raster priority so that they will replace the values 
of coincident raster cells from the Target Raster 

 
 Choose the “Colormap Method” – same relationship applies.  
 The rest of the setting should be fine but: 

• Double check that “Convert 1 bit data to 8 bit” is 
unchecked 

• The other settings can be useful – read up! 
 

Note:  I mosaiced each of the four Tutuila images one at a time to assure that the 
correct image was assigned priority for grid cell value replacement using “First” 
and “Last” as just described.  The derived bathymetry for rose all came from 
one image so that mosaicing was not required at this juncture.   

 
However, in each case extra (bogus) derived depth values extended outside of 
the limits of the sonar bathymetry so that it needs to be trimmed for a proper 
mosaic.  

 
 To trim the derived bathymetry 

o Create a polygon feature class 
 Draw a polygon that covers the edge of the derived bathymetry 

that is to be trimmed.   
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 Note:  This polygon will be converted to a binary raster 
(NoData/1) to multiply by the derived bathy to trim it.  In the 
conversion, Arc creates a rectangular grid out of what will most 
likely be an odd shaped polygon.  So that the binary grid will 1’s 
in the entire area of values to be retained, extend the tips of the 
polygon out so that the resultant grid will cover the whole image.  
(This will make sense after a couple of tries.) 

 
o Convert the polygon to a raster grid. 

 Use Conversion Tools > To Raster > Feature to Raster  
• Provide the polygon as the “Input feature” 
• For “Field” either “area value” or “length value” works 

fine. 
• For “Output cell size” use the browse button to navigate 

to the derived bathy grid to be trimmed and choose it as 
the reference file for grid cell size.   

o Click “OK”  
 

o Reclassify this image as described above (in this section), but:  
 “Break Value” defaults should be fine this time.  
 Reassign pixel values so that:   

• “NoData” is changed to “1” 
• The value equal to what would have been polygon area or 

length (depending on the choice above) is changed to “0” 
• Use “Add classification” button to add a new 

classification line and indicate that values of “0” are 
changed to “1” (or there will be large block with a value 
of 0 in the middle of the grid).  

 
 Resample the derived bathy grid so that its grid cell sizes (now 4 meter) match 

up with the 5 meter sonar bathy grid 
o Use Data Management Tools > Raster > Resample 
o In the “Resample” window: 

 Indicate the input raster and give the output a good name and 
location 

 Navigate to the bathymetry file to use it as a grid cell size 
reference (or indicate a “Output Cell Size” of 5) 

 Choose the  “Resampling Technique” of Nearest Neighbor. 
• Click OK 

 
Sonar Bathymetry preparation 
 
Initially the sonar bathymetry grid had large gaps where the sonar swaths did not 
overlap.  Use the ArcGrid command line window and the following commands to fill 
these gaps. 
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• To open the ArcGrid command line window: 
o Click the “Start” button in the lower left of your main Windows display 

and mouse through the dropdown lists to Programs > ArcGIS > ArcInfo 
Workstation > Grid 

 The command line window will have the command prompt of 
Grid: visible.  This is the important window. 

 The other window is for displaying grids, I minimized and did 
not use it since I was working interactively with an open project.   

  
o To create a workspace (reference to where the desired files are stored) 

type: 
 Grid: arc CREATEWORKSPACE <path> 

• “arc” directs the program to interpret files in the 
workspace as arc files. 

• <path> should be where the grids to be worked with are 
stored. 

o Example: 
J:\hogrefek\TutCTM_0108\Tut_IKONOS_GRD_
2 

   
o To direct ArcGrid to this workspace (so the program knows where to 

find files): 
 Grid: arc WORKSPACE <path> 

 
o Enter the expression that will begin filling gaps of “NoData” values in 

the bathymetry grid without changing original data values.  Type: 
 Grid: New_Grid = 

con(isnull(Old_Grid),focalmean(Old_Grid,rectangle,4,4),Old_Grid) 
• “New_Grid” should be replaced by the name for the new 

file with gap fills.   
• “Old_Grid” should be replaced by the input file with gaps.    
• Type “help” at the Grid: prompt to access full descriptions 

of the commands involved in this expression. 

 Description of this function’s utility, as found at ESRI Support 
(http://support.esri.com/ ) follows: 

I did find another solution in the ArcInfo mosaic help text:  
 
"The MOSAIC function itself will not interpolate to fill missing data 
which may happen while putting a set of grids into one composite 
entity. The following GRID expression may help to solve the problem 
by interpolating values of the missing cells. It will fill gaps of up to 
three rows or columns of NODATA cells (the length of the gap is 
unrelated) with the mean cell value of the 4 x 4 square, leaving the valid 
existing data unchanged.  If the gap is wider than 3 cells, the size of the 
focal window may be very conservatively increased.  
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Grid: final_mosaic = con(isnull(gap_mosaic), focalmean(gap_mosaic,  
rectangle,4,4), gap_mosaic) "  
 
My gap was a max of 5 cells wide so I increased the focal window to a 
6x6 square. You also have to change the "final_mosaic" to a new grid 
name and the "gap_mosaic" to your old grid name with the gaps in it. 
This worked great for me, filling the entire gap without changing values 
anywhere else.  Fortunately my gaps were in areas of very little 
topographic change so a mean of the surrounding cells is okay, if you 
are interpolating over an area of high relief this command may not be 
appropriate.  
 
 It may be necessary to run multiple iterations of the expression to 

entirely fill gaps, by replacing the input file with the most recent 
gap filled file and changing the output file name. 

 
o Once the “NoData” gaps are filled to the analyst’s satisfaction, the grid 

is ready to mosaic with the derived bathymetry mosaic.   
 The edges of the raster that you gap filling will get new values 

too.  This could effect the how well the derived and sonar bathy 
values match up along this edge (could be beneficial!). 

 More gap filling will occur to later grid mosaics, some remaining 
gaps are OK as long as now unwanted values are showing 
through “NoData” pixels. 

 
DEM preparation 
 
The DEM was initially in the NAD1983 datum using the GRS80 ellipsoid with a 
resolution of 10 meters. 

• When the DEM opened in ArcMap it had no geographic reference. 
• In ArcToolbox use Data Management Tools > Projections and Transformations 

> Define Projection as described earlier in Viewing and Georectification of 
Images.  Except … 

o In “Geographic Coordinate Systems” choose “North America” and 
choose “North American Datum 1983.prj” 

 Click “OK” 
o Now the DEM can be reprojected 

 
• In ArcToolbox use Data Management Tools > Projections and Transformations 

> Raster > Project as described earlier in Viewing and Georectification of 
Images.  Except … 

o Note that the “Input coordinate system” is NAD83 as you just defined it. 
 This is fine, for  “Output coordinate system” use the “Import” 

button as described to assign WGS_1984_UTM_Zone_2S  
 Click “OK” 
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• In ArcToolbox use Spatial Analyst Tools > Reclass > Recclassify to change the 
grid cell size from 10 meter resolution to 5 meters as described previously in 
this section. 

 
Mosaic Derived Bathy, Sonar Bathy and DEM  
 
At this point all raster grids should be in the same projection and have the same raster 
resolution and may have some preliminary “NoData” gap filling done.  Time to 
Mosaic! 

• Mosaic the sonar and derived bathy grids using Data Management Tools > 
Raster > Mosaic as recently described in this section. 

o The sonar bathy is most likely most correct, so assure that grid cells 
from the sonar bathy get priority in the mosaic. 

 
• Fill “NoData” gaps that exist in the new mosaic using the ArcGrid command 

line window and the provided expression as described above. 
 
Note:  Small “Nodata” gaps left from bogus depth derivations in surf and 
shallow reef areas were filled with three or four iterations of running the 
expression.  These values can be considered a good estimate of what the depth 
derivation process might have predicted. 
 
 Large “Nodata” gaps left from cloud masking were also filled using the 
gap fill expression.  In the case of the largest gaps, it took 30 iterations to fill 
them.   Of course, the further away from the edge of the original data, the more 
questionable the depths estimated by the expression.  However, no handier or 
more accurate method exists within Arc (to my knowledge) to accomplish these 
fills without changing original data in the raster.  Further, as the edge of 
estimated depths advances across gaps through multiple iterations, previously 
estimated values are not changed resulting in a progressive estimate across the 
gaps.  Though I would not consider these estimated area specifically accurate 
representation of the terrain in the area, I would consider them reasonably 
accurate estimate of the terrain based of the best available data.   
 
 There are many questionable depth values that advance into the 
“NoData” hole that represents the island.  These values will be superseded by 
DEM land values in the next mosaic step.    

 
• Once satisfied with the combined sonar/derived bathy mosaic add the 5 m 

resolution DEM by once again using Data Management Tools > Raster > 
Mosaic. 

o The DEM is most likely most correct where the grids overlap, 
particularly if extensive gap filling has been conducted as noted just 
above.  So, assure that grid cells from the DEM get priority in the 
mosaic.  

o Gap filling could be conducted once again if determined necessary. 
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Appendix C: U.S. Census Bureau Data 

Table 1: Census Data MTU Assignments 

Census Data MTU Assignments    
MTU FPL Village Census Unit 

Area (m2) 
2000 

Population
MTU Land 
Area (km2) 

MTU 
Population 

Density 
(people/km2)

1 48920 
Malaeloa 
Aitulagi 3622508.719 597     

1 49400 Malaeloa Ituau 270785.719 627     
1 24900 Fagalii 1652958.203 259     
1 13700 Asili 1368797.125 250     
1 8100 Amaluia 1802898.984 179     
1 68900 Seetaga 700564.453 270     
1 2500 Afao 1400112.875 188     
1 84100 Utumea West 670042.984 44     
1 76900 Taputimu 883542.266 640     
1 8900 Amanave 837947.078 287     
1 4500 Agugulu 401742.766 45     
1 56900 Nua 934654.109 207     
1 50500 Maloata 3006815.688 17     
1 64900 Poloa 855157.219 203     
1 29700 Failolo 619912.000 128     
1 44900 Leone 5812198.766 3568     
1* 25700 Fagamalo 1904429.96 20     
1* 87300 Vailoatai 412919.953 330     
1* 36100 Futiga 1041120.75 183     
    Totals 28199109.617 8042 /28.199109= 285.18  

2* 25700 Fagamalo 1904429.96 20     
2 100 Aasu 7777784.188 364     
2 12800 Aoloau 5472841.469 778     
    Totals 15155055.62 1162 /15.155056= 76.67 
3 27300 Fagasa 4243933.313 900     
3* 62500 Pago Pago 3504030.56 278     
    Totals 7747963.873 1178 /7.747964 =  152.04 
4 66500 Sailele 1415742.500 100     
4 12100 Aoa 1728147.281 507     
4 4900 Alao 1490300.563 528     
4 81700 Tula 1357542.250 413     
4 61700 Onenoa 1026042.625 153     
4 53700 Masausi 838125.938 178     
4 54500 Masefau 4185745.281 435     
4 3300 Afono 3005366.281 530     
4 89700 Vatia 5694983.375 648     
4* 18500 Aunuu 763070.094 238     
    Totals 21505066.188 3730 /21.505066=  173.45 
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5* 18500 Aunuu 763070.094 238     
5 56100 Mesepa 792848.219 481     
5 15300 Aua 2832894.344 2193     
5 9700 Amaua 871352.656 102     
5 16100 Auasi 660043.469 125     
5 83300 Utumea East 368534.813 64     
5 44100 Leloaloa 869554.594 534     
5 62230 Pagai 369226.313 122     
5 11300 Anua 311637.781 265     
5 20100 Auto 826699.250 258     
5 14500 Atuu 89399.719 413     
5 6500 Alega 796030.375 54     
5 28900 Fagatogo 1843725.656 2096     
5 82500 Utulei 865599.781 807     
5 48100 Malaeimi 3821770.125 1076     
5 26500 Faganeanea 1289407.969 183     
5 52900 Mapusagafou 2789210.813 1642     
5 57700 Nuuuli 7557305.250 5154     
5 22500 Fagaalu 1077917.850 1006     
5 55300 Matuu 1210916.737 385     
5 32900 Fatumafuti 102367.319 103     
5 40800 Laulii 1269996.031 937     
5 20900 Avaio 750233.500 57     
5 23300 Fagaitua 1398171.156 483     
5 7300 Alofau 1326786.094 495     
5 10500 Amouli 1635690.813 520     
5 17700 Aumi 2304784.188 249     
5* 32100 Faleniu 336000.203 1028     
5* 75300 Tafuna 3472495.55 4205     
5* 62500 Pago Pago 5840050.94 4000     
    Totals 48443721.6 29275 /48.443722=  604.31 

6* 32100 Faleniu 336000.203 1028     
6* 75300 Tafuna 3472495.55 4205     
6 64100 Pavaiai 2410930.406 2200     
6 36900 Iliili 3347157.813 2513     
6* 88100 Vaitogi 1058721.38 449     
    Totals 10625305.35 10395 /10.625305=  978.32 

7* 88100 Vaitogi 1058721.38 449     
7* 36100 Futiga 1388161 244     
    Totals 2446882.38 693 /2.446882 =  283.217537

8* 36100 Futiga 694080.5 0     
    Totals 694080.5 0 /0.694081 =  0 
       

* Indicates that census tract data has been divided between 2 or more MTUs. 
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Table 2: Multiple MTU Census Tract Data Allocation 

Multiple MTU Census Tract Data 
Allocation  

MTUs FPL Village Census Unit 
Area (m2) 

2000 
Population

Allocation Comments 

1/2 25700 Fagamalo 3808859.922 39 Allocation: half and half 

1/7/8/NA 36100 Futiga 4164483 731 Allocation: 1/4 to 1, 1/3 to 7, Nothing to 
8(Fagatele Bay). 

1/NA 87300 Vailoatai 1238759.859 989 Allocation: Just 1/3 in 1, rest NA 

3/5 62500 Pago 
Pago 

9344081.5 4278 Issue: Census unit crosses over to N 
side of island - Most of pop HAS to be 
on Pago Pago side.  Area = 5/8 to South 
(Pago) side and 3/8 to North side.   
Population in year 2000 = 4000 on Pago 
side and 278 on N side. 

4/5 18500 Aunuu 1526140.188 476 half and half 

5/6 32100 Faleniu 672000.406 2056 half and half 

5/6 75300 Tafuna 6944991.094 8409 half and half 

6/7 88100 Vaitogi 3176164.125 1347 Issue here: Census unit crosses over 
several NA catchments (no REA) with 
east and west ends of unit in MTUs 6 
and 7.  Central NA units probably effect 
both 6 and 7.  Split 1/3 to 6, 1/3 to 7, 1/3 
NA.  
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Appendix D: REA Coral Reef Assessment Data MTU Summary 
 

Site Date MTU % 
Live 
CC 

% Live  
CC 

MTU 
Avg. 

Coral 
Colony 

Den. 

Coral 
Colony 

Den. 
MTU 
Avg. 

Gen. 
Rich. 

Gen.  
Rich.   
MTU    
Avg.  

Gen.  
Rich.  
MTU  
Total 
Count 

TUT-06 2/25/2004 1 43   7.18   24     
TUT-07 2/25/2004 1 53   3.26   15     
TUT-23 2/24/2004 1 30   7.12   19     

    1   42   5.9   19.3 29 
TUT-08 2/25/2004 2 15   3.06   14     
TUT-12 2/21/2004 2 10   2.30   12     

    2   13   2.7 13 13 17 
TUT-13 2/21/2004 3 10   4.00   21     
TUT-18 2/20/2004 3 45   11.66   23     
TUT-19 2/21/2004 3 50   7.57   18     

    3   35   7.7   20.7 30 
TUT-04 2/19/2004 4 35   7.96   22     
TUT-05 2/20/2004 4 43   7.84   18     
TUT-14 2/20/2004 4 40   7.08   22     
TUT-17 2/19/2004 4 28   11.74   24     

    4   37 8.66 8.7   21.5 28 
TUT-01 2/22/2004 5 50   12.78   23     
TUT-02 2/22/2004 5 30   7.58   23     
TUT-10 2/23/2004 5 50   18.18   24     
TUT-15 2/18/2004 5 5   16.26   18     
TUT-16 2/19/2004 5 73   26.09   26     
TUT-20 2/22/2004 5 15   4.24   24     

    5   37   14.2   23 37 
TUT-09 2/23/2004 6 70   31.20   21     
TUT-21 2/23/2004 6 40   30.40   27     

    6   55   30.8   24 28 
TUT-11 2/24/2004 7 45   21.12   26     

    7   45   21.1   26 26 
TUT-22 2/24/2004 8 50   16.48   24     

    8   50   16.5   24 24 
                    

TUT-06 2006 1 49   0.00   0     
TUT-07 2006 1 0   0.00   0     
TUT-23 2006 1 34   0.00   0     

    1   28   N/A   N/A N/A 
TUT-08 2006 2 18   0.00   0     
TUT-12 2006 2 15   0.00   0     

    2   16   N/A   N/A N/A 
TUT-13 2/19/2006 3 10   5.28   17     
TUT-18 2/19/2006 3 10   3.18   14     
TUT-19 2006 3 8   0.00   0     

    3   9   4.23   15.5 17 



   
 
100

TUT-04 2/18/2006 4 16   3.84   20     
TUT-05 2/18/2006 4 30   5.32   14     
TUT-14 2/19/2006 4 15   4.20   15     
TUT-17 2/18/2006 4 16   5.22   18     

    4   19   4.7   16.8 24 
TUT-01 2/22/2006 5 15   5.70   15     
TUT-02 2/22/2006 5 36   4.88   17     
TUT-10 2/24/2006 5 21   10.72   15     
TUT-15 2/22/2006 5 20   6.06   14     
TUT-16 2/23/2006 5 64   10.48   14     
TUT-20 2/23/2006 5 10   1.54   11     

    5   28   6.6   14.3 27 
TUT-09 2/23/2006 6 60   11.28   16     
TUT-21 2/25/2006 6 20   8.98   22     

    6   40   10.1   19 25 
TUT-11 2/25/2006 7 39   8.22   19     

    7   39   8.2   19 19 
TUT-22 2/25/2006 8 27   7.00   19     

    8   27   7   19 19 
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Appendix E: Correlation Co-efficient Calculations.  
 
Correlation Co-efficient Calculations      

2004 REA Data         
 

MTU 2000 
Population 

Density  
(People/km2) 

Average 
% Coral 
Cover 

X*Y X2 Y2   N Corr. 
Coeff.  

8 0 50 0 0 2500   8   
2 77 13 996.76308 5878.9150 169      
3 152 35 5321.3980 23116.144 1225      
4 173 37 6417.5575 30084.035 1369      
7 283 45 12744.789 80212.173 2025      
1 285 42 11977.825 81331.231 1764      
5 604 37 22359.450 365189.94 1369       
6 978.3248251 55 53807.865 957119.46 3025       

Sum = 2553.199677 314 113625.64 1542931.9 13446     0.469
          

MTU 2000 
Population 

Density  
(People/km2) 

Average 
Coral 

Density 

X*Y X2 Y2   N Corr. 
Coeff.  

8 0 16.5 0 0 272.25   8   
2 76.67408351 2.7 207.02002 5878.9150 7.29       
3 152.0399449 7.7 1170.7075 23116.144 59.29       
4 173.4475015 8.7 1508.9932 30084.035 75.69       
7 283.2175366 21.1 5975.8900 80212.173 445.21       
1 285.1863094 5.9 1682.5992 81331.231 34.81       
5 604.3094757 14.2 8581.1945 365189.94 201.64       
6 978.3248251 30.8 30132.404 957119.46 948.64       

Sum = 2553.199677 107.6 49258.809 1542931.9 2044.82     0.715
          

MTU 2000 
Population 

Density  
(People/km2) 

Average 
Generic 

Richness 

X*Y X2 Y2   N Corr. 
Coeff.  

8 0 24 0 0 576   8   
2 76.67408351 13 996.76308 5878.9150 169       
3 152.0399449 20.7 3147.2268 23116.144 428.49       
4 173.4475015 21.5 3729.1212 30084.035 462.25       
7 283.2175366 26 7363.6559 80212.173 676       
1 285.1863094 19.3 5504.0957 81331.231 372.49       
5 604.3094757 23 13899.117 365189.94 529       
6 978.3248251 24 23479.795 957119.46 576       

Sum = 2553.199677 171.5 58119.776 1542931.9 3789.23     0.373
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MTU 2000 
Population 

Density  
(People/km2) 

Total 
Generic 

Richness 

X*Y X2 Y2   N Corr. 
Coeff.  

8 0 24 0 0 576   8   
2 76.67408351 17 1303.4594 5878.9150 289       
3 152.0399449 30 4561.1983 23116.144 900       
4 173.4475015 28 4856.5300 30084.035 784       
7 283.2175366 26 7363.6559 80212.173 676       
1 285.1863094 29 8270.4029 81331.231 841       
5 604.3094757 37 22359.450 365189.94 1369       
6 978.3248251 28 27393.095 957119.46 784       

Sum = 2553.199677 219 76107.792 1542931.9 6219     0.486
          

2006 REA Data          
MTU 2000 

Population 
Density  

(People/km2) 

Average 
% Coral 
Cover 

X*Y X2 Y2   N Corr. 
Coeff.  

8 0 27 0 0 729   6   
3 152.0399449 9 1368.3595 23116.144 81       
4 173.4475015 19 3295.5025 30084.035 361       
7 283.2175366 39 11045.483 80212.173 1521       
5 604.3094757 28 16920.665 365189.94 784       
6 978.3248251 40 39132.993 957119.46 1600       

Sum = 2191.339284 162 71763.004 1455721.7 5076     0.587
          

MTU 2000 
Population 

Density  
(People/km2) 

Average 
Coral 

Density  

X*Y X2 Y2   N Corr. 
Coeff.  

8 0 7 0 0 49   6   
3 152.0399449 4.2 638.56776 23116.144 17.64       
4 173.4475015 4.7 815.20325 30084.035 22.09       
7 283.2175366 8.2 2322.3838 80212.173 67.24       
5 604.3094757 6.6 3988.4425 365189.94 43.56       
6 978.3248251 10.1 9881.0807 957119.46 102.01       

Sum = 2191.339284 40.8 17645.678 1455721.7 301.54     0.690
          

MTU 2000 
Population 

Density  
(People/km2) 

Average 
Generic 

Richness 

X*Y X2 Y2   N Corr. 
Coeff.  

8 0 19 0 0 361   6   
3 152.0399449 15.5 2356.6191 23116.144 240.25       
4 173.4475015 16.8 2913.9180 30084.035 282.24       
7 283.2175366 19 5381.1332 80212.173 361       
5 604.3094757 14.3 8641.6255 365189.94 204.49       
6 978.3248251 19 18588.171 957119.46 361       

Sum = 2191.339284 103.6 37881.467 1455721.7 1809.98     0.011
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MTU 2000 

Population 
Density  

(People/km2) 

Total 
Generic 

Richness 

X*Y X2 Y2   N Corr. 
Coeff.  

8 0 19 0 0 361   6   
3 152.0399449 17 2584.6790 23116.144 289       
4 173.4475015 24 4162.7400 30084.035 576       
7 283.2175366 19 5381.1332 80212.173 361       
5 604.3094757 27 16316.355 365189.94 729       
6 978.3248251 25 24458.120 957119.46 625       

Sum = 2191.339284 131 52903.028 1455721.7 2941     0.695
          

2004-2006 REA Data % Change        

MTU 2000 
Population 

Density  
(People/km2) 

Average 
% Coral 
Cover 

X*Y X2 Y2   N Corr. 
Coeff.  

8 0 -46 0 0 2116   6   
3 152.0399449 -74.2857 -11294.39 23116.144 5518.3673       
4 173.4475015 -48.6486 -8437.986 30084.035 2366.6910       
7 283.2175366 -13.3333 -3776.233 80212.173 177.77777       
5 604.3094757 -24.3243 -14699.42 365189.94 591.67275       
6 978.3248251 -27.2727 -26681.58 957119.46 743.80165       

Sum = 2191.339284 -233.8647 -64889.62 1455721.7 11514.310     0.517
          

MTU 2000 
Population 

Density  
(People/km2) 

Average 
Coral 

Density 

X*Y X2 Y2   N Corr. 
Coeff.  

8 0 -57.5757 0 0 3314.9678   6   
3 152.0399449 -45.4545 -6910.906 23116.144 2066.1157       
4 173.4475015 -45.9770 -7974.597 30084.035 2113.8855       
7 283.2175366 -61.1374 -17315.19 80212.173 3737.7866       
5 604.3094757 -53.5211 -32343.32 365189.94 2864.5110       
6 978.3248251 -67.2077 -65751.05 957119.46 4516.8873       

Sum = 2191.339284 -330.8736 -130295.0 1455721.7 18614.154     -0.608
          

MTU 2000 
Population 

Density  
(People/km2) 

Average 
Generic 

Richness 

X*Y X2 Y2   N Corr. 
Coeff.  

8 0 -20.8333 0 0 434.02777   6   
3 152.0399449 -25.1207 -3819.360 23116.144 631.05323       
4 173.4475015 -21.8604 -3791.643 30084.035 477.87993       
7 283.2175366 -26.9230 -7625.087 80212.173 724.85207       
5 604.3094757 -37.8260 -22858.66 365189.94 1430.8128       
6 978.3248251 -20.8333 -20381.76 957119.46 434.02777       

Sum = 2191.339284 -153.3970 -58476.52 1455721.7 4132.6536     -0.208
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MTU 2000 
Population 

Density  
(People/km2) 

Total 
Generic 

Richness 

X*Y X2 Y2   N Corr. 
Coeff.  

8 0 -20.8333 0 0 434.02777   6   
3 152.0399449 -43.3333 -6588.397 23116.144 1877.7777       
4 173.4475015 -14.2857 -2477.821 30084.035 204.08163       
7 283.2175366 -26.9230 -7625.087 80212.173 724.85207       
5 604.3094757 -27.0270 -16332.68 365189.94 730.46019       
6 978.3248251 -10.7142 -10482.05 957119.46 114.79591       

Sum = 2191.339284 -143.1167 -43506.04 1455721.7 4085.9953     0.417
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Appendix F: Data processing “Cookbook” of processing steps taken in Arc Hydro   
 
Terrain Analysis Processing “Cookbook”:   
A summary of steps taken to conduct a terrain analysis of the Tutuila CTM using 
the Arc Hydro data model and processing tools.    
 
Produced by: Kyle R Hogrefe 
  Master’s Candidate - Oregon State University, Dept. of Geosciences 
  6/20/08 
 
Introduction 
This document will provide a step by step summary , with comments concerning 
processing methods and accuracy issues, of the Arc Hydro processing steps used to 
conduct a terrain analysis of the coastal terrain model (CTM) created for the island of 
Tutuila, American Samoa (Hogrefe et al., submitted). It should be noted that, due to 
time constraints, the full functionality of Arc Hydro was not utilized in this analysis. 
However, the data management functionality and the fundamental processing steps that 
were used were well suited for the marine/terrestrial unit (MTU) analysis conducted in 
the second manuscript of this thesis (Hogrefe and Wright, unpublished).        
 
Inputs   
 
The Tutuila, American Samoa CTM (Hogrefe et al., submitted) 
 
CTM Information: 

Produced by: Kyle R. Hogrefe, OSU Geosciences, Davey Jones Locker GIS 
Lab 

Creation Date: 02/21/2008 
Data Sources:  Elevation, 10m USGS DEM  

Near shore bathymetry, derived 4m IKONOS imagery  
Off shore bathymetry, 5m multibeam sonar grid.   

Projection: WGS 1984, UTM zone 2S  
Resolution: 5 x 5 m  

 
Software Used  
 
ArcGIS 9.2 by Environmental Systems Research Institute, Inc., Redlands, CA (ESRI) 
with the Arc Hydro data model and data processing tools.  Arc Hydro was developed 
by a consortium established by the Center for Research in Water Resources of the 
University of Texas at Austin and the Environmental Systems Research Institute 
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Processing Steps and Data Model Use
 
The Arc Hydro processing tools used in MTU determination are all found in the 
“Terrain Preprocessing” tool set. This level of processing just begins to use the 
functionality of the Arc Hydro data model, but the ability to tag files as particular types 
as part of the “Data Management” function (described below) enables further 
processing steps.  The data model automatically creates a personal geodatabase and a 
layers folder for file storage and management as processing is initiated. All default tags 
were accepted during processing.   
 
Data Management (Source: Arc Hydro Help) 
 
Arc Hydro manages the input/output to the tools by using tags that are automatically 
assigned by the functions to the selected inputs and outputs.  A tag may be used as 
input by one function and as output by another one.  For example, the "Flow Direction 
Grid" tag is an output from Flow Direction, and an input to Flow Accumulation.   
 
The Data Management function in the Terrain Preprocessing menu provides a global 
view of the tags assignments for that menu in the active Map/Data Frame.  The function 
also allows assigning, reassigning or resetting the tags.  A tag may be reset by selecting 
"Null" as the corresponding layer.  When a reset tag is used as output, the function 
presents the user with the default layer name associated to the tag.  This default name is 
defined in the XML file and may be modified (see XML Manager). 
 
How the function works 
 

• The pull down menu next to each tag offers for selection only those themes in 
the active data frame that match the required theme type (line, point, polygon, 
grid).  

 
• A "Null" option is available in the list.  Selecting "Null" remove the theme 

assigned to that role. 
 

• A layer may be assigned several tags.  When a layer is used with an additional 
tag, the user is warned that at least one other tag has already been assigned to 
this theme. 

 
• A tag may be assigned to one and only one layer at any time. 

 
 
The specific processing steps used for MTU determination are presented in Table 1. 
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Table 1: Tags defined in Arc Hydro “Terrain Preprocessing” used for MTU 
analysis.   
 
Tag Output from Input to 

 
Hydro DEM  Flow Direction 

Flow Direction with Sinks 
Sink Segmentation 

Flow Direction Grid Flow Direction              
Flow Direction with Sinks 

Adjust Flow Direction in 
Lakes 
Flow Accumulation   
Stream Segmentation 
Catchment Grid 
Delineation Drainage Line 
Processing 

Flow Accumulation Grid Flow Accumulation Stream Definition   
Drainage Point Processing 

Stream Grid Stream Definition Stream Segmentation 
Link Grid Stream Segmentation  Catchment Grid 

Delineation 
Drainage Line Processing 

Catchment Grid Catchment Grid 
Delineation 

Catchment Polygon 
Processing 
Drainage Point Processing 

Catchment Catchment Polygon 
Processing 

Adjoint Catchment 
Processing 
Drainage Point Processing 

Drainage Line  Drainage Line Processing Adjoint Catchment 
Processing 

Adjoint Catchment Adjoint Catchment 
Processing 

 

Raw DEM  Slope  
Hydro DEM 

 
 
   
Step 1: DEM Reconditioning (AGREE) (Source: Arc Hydro Help) 
 
The DEM Reconditioning function (DEM Manipulation menu) modifies Digital 
Elevation Models (DEMs) by imposing linear features onto them (burning/fencing).  
This function is an implementation of the AGREE method developed by Ferdi 
Hellweger at the University of Texas at Austin in 1997.  For a full reference to the 
procedure refer to the web link 
http://www.ce.utexas.edu/prof/maidment/GISHYDRO/ferdi/research/agree/agree.html. 
 
 

http://www.ce.utexas.edu/prof/maidment/GISHYDRO/ferdi/research/agree/agree.html
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The function needs two inputs that both have to be present in the map document: 
 
Input Output
"Raw DEM" Grid "Agree DEM" Grid 
      
Input/Output Management 
 
If there is a grid theme that has a tag "Raw DEM", it will be used as a default for the 
input grid.  If not, the user needs to select an existing grid theme name that will be 
tagged with the "Raw DEM" tag at the end of the operation. 
If there is a linear feature class that has a tag "Agree Stream", it will be used as a 
default for the input feature class.  If not, the user needs to select an existing linear 
feature class that will be tagged with the "Agree Stream" tag at the end of the operation. 
 
If there is a grid theme that has a tag "Agree DEM", it will be used as a default for the 
output grid.  If not, the user needs to specify a grid name that will be tagged with the 
"Agree DEM" tag at the end of the operation.  If the specified output grid already 
exists, the user is prompted whether to remove the existing dataset. 
 
The user needs to enter three reconditioning parameters: 
 

• Stream buffer (cells) – this is the number of cells around the linear feature class 
for which the smoothing will occur. 

 
• Smooth drop/raise – this is the amount (in vertical units) that the river will be 

dropped (if the number is positive) or the fence extruded (if the number is 
negative).  This value will be used to interpolate DEM into the buffered area 
(between the boundary of the buffer and the dropped/raised vector feature).  

 
• Sharp drop/raise – this is the additional amount (in vertical units) that the river 

will be dropped (if the number is positive) or the fence extruded (if the number 
is negative).  This has the effect of additional burning/fencing on top of the 
smooth buffer interpolation.  It needs to be performed to ensure preserving the 
linear features used for burning/fencing. 

 
The values used for the AGREE parameters depend on the nature of the DEM and the 
issues that are being resolved.  In many cases, a trial and error approach is needed 
before satisfactory results are obtained.  Refer to the original paper for some guidelines 
on the initial parameter selection. 
 
The reconditioned AGREE DEM should be processed with the Fill Sinks function to 
ensure that the potential sinks generated in the streams are removed.  The resulting 
filled DEM will be used to compute the flow direction/flow accumulation.  
 
Tutuila CTM Application:  The following Arc Hydro default settings were accepted: 
Stream buffer = 5, Smooth drop/raise = 10, Sharp drop/raise 1000.   
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Step 2: Fill Sinks (Source: Arc Hydro Help) 
 
The Fill Sinks function (DEM Manipulation menu) fills sinks in a grid.  If a cell is 
surrounded by higher elevation cells, the water is trapped in that cell and cannot flow.  
The Fill Sinks function modifies the elevation value to eliminate these problems. 
A Deranged Polygon feature class may be specified to define areas that should not be 
filled. A threshold may also be specified – in that cases only sinks, whose depth is 
lower than the threshold will be filled.  
 
Note that the function works on a selected set of Deranged Polygon features, or on all 
features if there is no selected set. The polygons to use may further restricted by using 
the IsSink field to define the sinks (Populated by function Sink Selection). 
 
The function takes as input a DEM grid ("DEM" tag), which can be either an 
unprocessed DEM or a preprocessed DEM created with functions Build Walls and/or 
DEM Reconditioning ("AgreeDEM " tag).  The function produces as output a grid 
("Hydro DEM" tag) where no sinks exist. 
 
A default threshold may be set in the XML with the parameter FillThreshold located 
under the node FrameworkConfig/HydroConfig/ProgParams/ApFunctions/ApFunction 
(FillSinks). 
 
Input Output
"DEM" Grid                    
"Deranged Polygon" Feature Class 
(optional)   
Fill Threshold (optional) 

"Hydro DEM" Grid 
 

 
Input/Output Management 
 
If there is a grid theme that has a tag "DEM", it will be used as a default for the input 
grid.  If not, the user needs to specify an existing grid theme name that will be tagged 
with the "DEM" tag at the end of the operation. 
 
If there is a polygon feature class that has a tag "Deranged Polygon", it will be used as a 
default for the input polygon feature class.  If not, the user needs to specify a feature 
class name that will be tagged with the "Deranged Polygon" tag at the end of the 
operation. 
 
If there is a grid theme that has a tag "Hydro DEM", it will be used as a default for the 
output grid.  If not, the user needs to specify a grid name that will be tagged with the 
"Hydro DEM" tag at the end of the operation.  If the specified output grid already 
exists, the user is prompted whether to remove the existing dataset. 
 
Filling sinks is an iterative process that can be time-consuming.  The status of the 
processing will be displayed in the ArcMap status bar. 
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Filling sinks is an operation that needs to be executed with care.  The resulting DEM 
will have no inner depressions, that is, all the runoff from the DEM will reach its edges.  
In most cases, this is a correct assumption (when depressions are the artifacts of DEM 
generation), but in some cases that is not correct (e.g. inner lakes).  In such cases, the 
hydrologically correct DEM needs to be developed in a different manner outside of Arc 
Hydro, and provided to Arc Hydro for processing.  The Fill Sinks operation should not 
be performed, but rather the hydrologically correct DEM should be used in place of the 
"Hydro DEM". 
 
Tutuila CTM Application:  The input DEM was the “Agree DEM” of the Tutuila CTM 
output from step 1.  The Arc Hydro default of 10 was used for the “Fill Threshold”.  
The "Deranged Polygon" option was not used.   
 
 
Step 3: Flow Direction (Source: Arc Hydro Help) 
 
The Flow Direction function (Terrain Preprocessing menu) takes a grid ("Hydro DEM" 
tag) as input, and computes the corresponding flow direction grid ("Flow Direction 
Grid" tag).  The values in the cells of the flow direction grid indicate the direction of 
the steepest descent from that cell. 
 
If an Outer Wall Polygon is specified, the resulting Flow Direction Grid will be masked 
to this feature class. This allows getting rid of the expanded extent created by the Build 
Walls Function.  
 
Input Output
"Hydro DEM" Grid                         
"Outer Wall Polygon" Feature Class 
(optional) 

"Flow Direction Grid" 
 

 
Input/Output Management 
 
If there is a grid theme that has a tag "Hydro DEM", it will be used as a default for the 
input grid.  If not, the user needs to select an existing grid theme name that will be 
tagged with the "Hydro DEM" tag at the end of the operation. 
If there is a polygon feature class that has a tag "Outer Wall Polygon", it will be used as 
a default for the input polygon feature class.  If not, the user needs to select an existing 
polygon feature class that will be tagged with the "Outer Wall Polygon" tag at the end 
of the operation. 
 
If there is a grid theme that has a tag "Flow Direction Grid", it will be used as a default 
for the output grid.  If not, the user needs to specify a grid name that will be tagged with 
the "Flow Direction Grid" tag at the end of the operation.  If the specified output grid 
already exists, the user is prompted whether to remove the existing dataset. 
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Tutuila CTM Application:  The input DEM was the “Hydro DEM” output from step 2.  
The "Outer Wall Polygon" option was not used.  There were no user defined parameters 
to be set. 
 
 
Step 4: Flow Accumulation (Source: Arc Hydro Help) 
 
The Flow Accumulation function (Terrain Preprocessing menu) takes as input a flow 
direction grid ("Flow Direction Grid" tag).  It computes the associated flow 
accumulation grid ("Flow Accumulation Grid" tag) that contains the accumulated 
number of cells upstream of a cell, for each cell in the input grid. 
 
Input Output
"Flow Direction Grid" "Flow Accumulation Grid" 
 
Input/Output Management 
 
If there is a grid theme that has a tag "Flow Direction Grid", it will be used as a default 
for the input grid.  If not, the user needs to select an existing grid theme name that will 
be tagged with the "Flow Direction Grid" tag at the end of the operation.  
 
If there is a grid theme that has a tag "Flow Accumulation Grid", it will be used as a 
default for the output grid.  If not, the user needs to specify a grid name that will be 
tagged with the "Flow Accumulation Grid" tag at the end of the operation.  If the 
specified output grid already exists, the user is prompted whether to remove the 
existing dataset. 
 
Flow accumulation processing is the most time consuming task in the terrain 
preprocessing and can take a lot of time to complete.  It requires significant computer 
memory (at least 64MB of RAM, preferably more) and a significant amount of hard 
disk space (about 5 times the size of the final flow accumulation GRID).  If the function 
fails to operate properly, the most likely reason is the lack of hard disk space.  The lack 
of memory can greatly increase the time required for processing. 
 
Tutuila CTM Application:  The input was the "Flow Direction Grid" output from step 
3.  There were no user defined parameters to be set. 
 
 
Step 5: Stream Definition (Source: Arc Hydro Help) 
 
The Stream Definition function (Terrain Preprocessing menu) takes a flow 
accumulation grid ("Flow Accumulation Grid" tag) as input and creates a Stream Grid 
("Stream Grid" tag) for a user-defined threshold.  This threshold is defined either as a 
number of cells (default 1%) or as a drainage area in square kilometers. 
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This initial stream definition (and related Catchments definition) has no meaning for 
later basin processing (except for performance during the extraction stage), since all 
parameters can be changed.  In general, the recommended size for stream threshold 
definition (which in turn defines the sub basin delineation during preprocessing) is 1% 
of the overall area.  For increased performance on large DEMs (over 20,000,000 cells), 
the size of the threshold may be increased to reduce the stream network and the number 
of catchment polygons. 
 
The area may be entered only if the ground unit has been set in the spatial references 
(Refer to How to Define ground unit and z-unit for additional information).  The 
resulting stream grid contains a value of "1" for all the cells in the input grid that have a 
value greater than the given threshold.  All other cells in the Stream Grid contain no 
data. 
 
Input Output
"Flow Accumulation Grid"   "Stream Grid"  
 
Input/Output Management 
 
If there is a grid theme that has a tag "Flow Accumulation Grid", it will be used as a 
default for the input grid.  If not, the user needs to select an existing grid theme name 
that will be tagged with the "Flow Accumulation Grid" tag at the end of the operation.  
 
If there is a grid theme that has a tag "Stream Grid", it will be used as a default for the 
output grid.  If not, the user needs to specify a grid name that will be tagged with the 
"Stream Grid" tag at the end of the operation.  If the specified output grid already 
exists, the user is prompted whether to remove the existing dataset. 
 
The user will then be prompted to enter a threshold to define the stream.  This threshold 
is defined as a number of cells: the default is 1% of the maximum flow accumulation 
value. 
 
Tutuila CTM Application:  The input was the "Flow Accumulation Grid" output from 
step 4.  The default stream definition parameter was set to an accumulation value of 
45,431 based on the 1% Arc Hydro threshold.  This setting resulted in a very sparse 
stream network.  After testing several settings, a threshold accumulation value of 2500 
was determined to provide a drainage network of suitable complexity to describe the 
terrain patterns.     
 
 
Step 6: Stream Segmentation (Source: Arc Hydro Help) 
 
The Stream Segmentation function (Terrain Preprocessing menu) creates a grid of 
stream segments that have a unique identification.  Either a segment may be a head 
segment, or it may be defined as a segment between two segment junctions.   All the 
cells in a particular segment have the same grid code that is specific to that segment.  
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Input Output
"Flow Direction Grid" Grid           
"Stream Grid" Grid 

"Link Grid" Grid 
 

  
Input/Output Management 
 
If there is a grid theme that has a tag "Flow Direction Grid", it will be used as a default 
for the first input grid.  If not, the user needs to select an existing grid theme (of flow 
direction type) that will be tagged with the "Flow Direction Grid" tag at the end of the 
operation. 
 
If there is a grid theme that has a tag "Stream Grid", it will be used as a default for the 
second input grid.  If not, the user needs to select an existing grid theme that will be 
tagged with the "Stream Grid" tag at the end of the operation. 
 
If there is a grid theme that has a tag "Link Grid", it will be used as a default for the 
output grid.  If not, the user needs to specify a grid name that will be tagged with the 
"Link Grid" tag at the end of the operation.  If the output grid already exists, the user is 
prompted whether to remove the existing dataset. 
 
Tutuila CTM Application:  The inputs were the "Flow Direction Grid" from step 3 and 
the "Stream Grid" from step 5.  There were no user defined parameters to be set. 
 
 
Step 7: Catchment Grid Delineation (Source: Arc Hydro Help) 
 
The Catchment Grid Delineation function (Terrain Preprocessing menu) creates a grid 
in which each cell carries a value (grid code) indicating to which catchment the cell 
belongs.  The value corresponds to the value carried by the stream segment that drains 
that area, defined in the input Link grid.  
 
Input Output
"Flow Direction Grid"   
"Link Grid"  

"Catchment Grid" 

  
Input/Output Management 
 
If there is a grid theme that has a tag "Flow Direction Grid", it will be used as a default 
for the first input grid.  If not, the user needs to select an existing grid theme (of flow 
direction type) that will be tagged with the "Flow Direction Grid" tag at the end of the 
operation. 
 
If there is a grid theme that has a tag "Link Grid", it will be used as a default for the 
second input grid.  If not, the user needs to specify a grid name that will be tagged with 
the "Link Grid" tag at the end of the operation. 
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If there is a grid theme that has a tag "Catchment Grid", it will be used as a default for 
the output grid.  If not, the user needs to specify a grid name that will be tagged with 
the "Catchment Grid" tag at the end of the operation.  If the output grid already exists, 
the user is prompted whether to remove the existing dataset. 
 
Tutuila CTM Application:  The inputs were the "Flow Direction Grid" from step 3 and 
the "Link Grid" from step 6. There were no user defined parameters to be set. 
 
 
Step 8: Catchment Polygon Processing (Source: Arc Hydro Help) 
 
The Catchment Polygon Processing function (Terrain Preprocessing menu) takes as 
input a catchment grid (‘Catchment Grid" tag) and converts it into a catchment polygon 
feature class ("Catchment" tag).  The adjacent cells in the grid that have the same grid 
code are combined into a single area, whose boundary is vectorized.  The single cell 
polygons and the "orphan" polygons generated as the artifacts of the vectorization 
process are dissolved automatically, so that at the end of the process there is just one 
polygon per catchment. 
 
Input Output
"Catchment Grid" "Catchment" Polygon Feature Class 
 
Input/Output Management 
 
If there is a grid theme that has a tag "Catchment Grid", it will be used as a default for 
the input grid.  If not, the user needs to select an existing grid theme name that will be 
tagged with the "Catchment Grid" tag at the end of the operation.  
 
If there is a polygon feature class that has a tag "Catchment", it will be used as a default 
for the output feature class.  If not, the user needs to specify a feature class name that 
will be tagged with the "Catchment" tag at the end of the operation.  If the output 
feature class already exists, the user is prompted whether to remove the existing dataset. 
 
Fields created: 
 

• HydroID: Unique identifier in the Hydro database. System generated. 
 

• GridID: GridCode of the corresponding Catchment grid. 
 
If the target database is an ArcSDE database, all the fields defined in the XML for the 
layer Catchment will also be created by the function. The following additional fields 
will be created when using the default XML: 
 

• NextDownID 
 

• JunctionID 
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Tutuila CTM Application:  The input was the "Catchment Grid" from step 7. There 
were no user defined parameters to be set. 
 
 
Step 9: Drainage Line Processing (Source: Arc Hydro Help) 
 
The Drainage Line Processing function (Terrain Preprocessing menu) converts the 
input Stream Link grid into a Drainage Line feature class.  Each line in the feature class 
carries the identifier of the catchment in which it resides. 
 
Input Output
"Link Grid"   
"Flow Direction Grid"  

"Drainage Line" Feature Class 

 
Input/Output Management 
 
If there is a grid theme that has a tag "Link Grid", it will be used as a default for the 
first input grid.  If not, the user needs to select a grid name that will be tagged with the 
"Link Grid" tag at the end of the operation. 
 
If there is a grid theme that has a tag "Flow Direction Grid", it will be used as a default 
for the second input grid.  If not, the user needs to select an existing grid theme (of flow 
direction type) that will be tagged with the "Flow Direction Grid" tag at the end of the 
operation. 
 
If there is a theme that has a tag "Drainage Line", it will be used as a default for the 
output line feature class.  If not, the user needs to specify a feature class name that will 
be tagged with the "Drainage Line" tag at the end of the operation.  If the output feature 
class already exists, the user is prompted whether to remove the existing dataset. 
Fields created: 
 

• GridID – Grid code of the catchment the drainage line segment belongs to. 
 

• FROM_NODE – From Node number of the drainage line segment. 
 

• TO_NODE – To Node number of the drainage line segment. 
 

• HydroID – Unique identifier of the drainage line in the Hydro database. 
 

• NextDownID – HydroID of the next downstream drainage line.  Populated with 
"-1" if there is no next downstream line. 

 
If the target database is an ArcSDE database, all the fields defined in the XML for the 
layer DrainageLine will also be created by the function. The following additional field 
will be created empty when using the default XML: 
 

• DrainID 
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Note 
One of the tasks performed by this function is the identification of upstream-
downstream relationship.  In rare cases, this relationship cannot be determined 
automatically based on connectivity and DEM, and the user will be asked to identify 
whether a segment is an outlet or not.  This situation usually occurs when a drainage 
line segment is very short and the elevation at its beginning and end is the same, thus 
preventing the application from identifying the correct directionality. 
 
In such cases, the questionable segment will be highlighted, the application will zoom 
on it, and an input box will be brought up.  The input box enables the user to zoom in or 
out of the segment and specify whether the segment is an outlet (most of the times) or 
not.  This process is repeated for every such segment until the directionality is fully 
established. 
 
The function may also create the two following empty fields in the feature class tagged 
as "Catchment": 
 

• NextDownID – HydroID of the next downstream catchment. 
 

• JunctionID – HydroID of the junction that serves as the outlet for the catchment. 
 
Tutuila CTM Application:  The inputs were the "Link Grid" from step 6 and the "Flow 
Direction Grid" from step 3. There were no user defined parameters to be set. 
 
 
Step 10: Adjoint Catchment Processing (Source: Arc Hydro Help) 
 
The Adjoint Catchment Processing function (Terrain Preprocessing menu) generates 
the aggregated upstream catchments from the "Catchment" feature class.  For each 
catchment that is not a head catchment, a polygon representing the whole upstream area 
draining to its inlet point is constructed and stored in a feature class that has an "Adjoint 
Catchment" tag.  This feature class is used to speed up the point delineation process. 
 
Input Output
"Drainage Line" Feature Class 
"Catchment" Feature Class 

"Adjoint Catchment" Feature Class 

 
Input/Output Management 
 
If there is a linear feature class that has a tag "Drainage Line", it will be used as a 
default for the first input theme.  If not, the user needs to select an existing linear 
feature class that will be tagged with the "Drainage Line" tag at the end of the 
operation.  
Required fields: HydroID, GridID, From_Node, To_Node, NextDownID  
Field created: DrainID – HydroID of the Catchment in which the drainage line is 
located. 
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If there is a polygon feature class that has a tag "Catchment", it will be used as a default 
for the second input theme.  If not, the user needs to select an existing polygon feature 
class that will be tagged with the "Catchment" tag at the end of the operation. 
Required fields: HydroID, GridID 
Fields created: 
 

• NextDownID – HydroID of the next down catchment.  Populated with "-1" if 
there is no dowstream catchment. 

 
• With SDE:  

 
• DrainID – created empty (if not previously existing) 

 
• JunctionID – created empty (if not previously existing) 

 
If there is a polygon feature class that has a tag "Adjoint Catchment", it will be used as 
a default for the output feature class.  If not, the user needs to specify a feature class 
name that will be tagged with the "AdjointCatchment" tag at the end of the operation.  
If the output feature class already exists, the user is prompted whether to remove the 
existing dataset. 
Fields created:  
 

• HydroID – Unique identifier of the Adjoint Catchment in the hydro database. 
 

• GridID – GridID of the catchment located downstream from the Adjoint 
Catchment. 

 
Tutuila CTM Application:  The inputs were the "Drainage Line" Line Feature Class 
from step 9 and the "Catchment" Polygon Feature Class from step 8. There were no 
user defined parameters to be set. 
 
 
Final Note: 
 
The "Adjoint Catchment" feature class is the final output for the series of Arc Hydro 
processing steps conducted to determine MTU in the second manuscript of this thesis.  
As described in Hogrefe and Wright (unpublished), five of these catchment polygons 
were used as MTU with no further analysis.  Three more MTU were identified by 
combining multiple catchments by visual analysis.     
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